Error on install

Discussion in 'Samsung Galaxy SIII (I9300)' started by carbonize, Aug 11, 2012.

  1. carbonize

    carbonize Members

    Trophy Points:
    18
    I'm trying to install 2.8.10 but everytime I get assert failed: getprop("ro.product.device") == "m0" || getprop("ro.build.product") == "m0" etc. I have checked and these are correct in build.prop so anyone got any ideas?
  2. Google Adsense

  3. j0hnie

    j0hnie Members

    Trophy Points:
    13
    download the file again, and verify md5.
  4. carbonize

    carbonize Members

    Trophy Points:
    18
    I verified the MD5 before I even tried installing. From the error message I'm guessing there is an issue with reading my build prop file so was hoping for some insight.
  5. carbonize

    carbonize Members

    Trophy Points:
    18
    OK turns out the issue appears to be with CWM Touch. I switched to Chainfire's old style CWM and it works as expected.

Share Our Site