HTC [( JELLY BEAN )] [MIUI JB - 2.12.14_v2] - [DISCONTINUED]

Discussion in 'Other Devices' started by the_maker, Jan 17, 2012.

  1. dekkyy

    dekkyy Members

    Trophy Points:
    28
    Go to tools folder/ open downloads, press menu/settings and uncheck Data download prompt.
  2. Indro

    Indro Members

    Trophy Points:
    11
    Cheers, sorry for the silly question
  3. EboniLM

    EboniLM Members

    Trophy Points:
    28
    Just flashed the new 2.3.30 v3...i got a bit worried because i had a 2-3 min long boot loop. But everything went smoothly! I'm restoring my gingerbread 2.3.23 backup as we speak...

    Thanks so much for all of you guys' hard work! is there anywhere/way i can donate?
  4. the_maker

    the_maker DHD Forum Moderator

    Trophy Points:
    65
    For me just a thanks is ok, or a short press at the LIKE button of the end of the post ;) .. Dekkyy is the porter/developer of this ROM, so he should say if there is any way he can accept donations :)

    cheers
  5. dekkyy

    dekkyy Members

    Trophy Points:
    28
    Here is the donate link is someone want's to donate: DONATE
  6. the_maker

    the_maker DHD Forum Moderator

    Trophy Points:
    65
    Updated OP with donate link. If you want to donate to the dev go there. :)
    dekkyy likes this.
  7. EboniLM

    EboniLM Members

    Trophy Points:
    28
    Thanks for the link! I know this stuff cant be easy and must be very time consuming. You guys deserve something for it.

    But, i have an issue. First of all, everything's been pretty smooth, a few glitches whenever i exit out of an app, but besides that..it's great. But, my wifi won't work for some reason. I backed up my system settings from miui gingerbread, so all of my previously used and saved wifi spots are listed. But, even though i have my wifi on, in the toggle menu above the icon, there's this little caution sign. A triangle with an exclaimation point. When i hold click it, and select my home wifi connection. the box will come up asking if i want to cancel, forget, or connect. I hit Connect...but nothing happens. I've reentered my WEP over and over again, just to make sure. But it still won't work. I can only use my data plan, which isn't good, considering the fact that i'm on my parents' plan and don't want to get throttled.

    Is this a known issue?
  8. the_maker

    the_maker DHD Forum Moderator

    Trophy Points:
    65
    First, glad you like it, it is really developing into something beautiful. Sorry to inform you, but restoring data (especially system data) from older, even worst from GB rom, is guaranteed to produce errors.

    Until the backup is completely compatible with older versions (which it think will never be, unfortunately) you must make a clean install and configure all settings again. It is 5 minutes job, but the passwords for wifi hotspots have to obtained again. This is due to many, many system differences from GB.. Otherwise all functions pretty good, except for camcorder all other stuff is damn solid.

    PS. You can restore all normal apps and user data, but NOT system data and system settings, either with Titanium or Miui backup..

    Please try and post your findings..
  9. the_maker

    the_maker DHD Forum Moderator

    Trophy Points:
    65
    NEW Update for 2.4.6 is ready. Download and changelog in OP. Enjoy!
  10. EboniLM

    EboniLM Members

    Trophy Points:
    28
    Well, it's been working fine now. It just...started working by itself lol. Weird.

    Two more small things. Question: are notifications from Facebook and other non-Google/MIUI apps supposed to show up as ellipsis? For instance whenever I get a new email, app update, txt message or something like that the actual icon shows up in my status bar. But whenever I have an weather alert from accuweather or a Facebook comment 3 dots appear in my status bar. Is this supposed to happen or is it a glitch?

    Last question: is there a way to disable the television lock animation and app exit animation?

    Sent from my HTC Inspire using Tapatalk. Pardon errors.
  11. dekkyy

    dekkyy Members

    Trophy Points:
    28
    1. Looks like it's a miui bug.

    2.For disabeling window animation and crt lock animation, go to settings/developer options and disable animation under Window animation scale.
  12. daroltidan

    daroltidan Members

    Trophy Points:
    21
    Am i the only one that is trying to install this and gets an error... can't install? o_O
  13. dekkyy

    dekkyy Members

    Trophy Points:
    28
    What error?
  14. daroltidan

    daroltidan Members

    Trophy Points:
    21
    sorry..not this version..the one from miui.us .... everytime it says bag package or smth

    but same version 2.4.6
  15. MysteryMachine

    MysteryMachine Members

    Trophy Points:
    1
    OMG... Thank you for this! I was losing my mind over this issue. I never bothered to even look there. Awesomesauce! Thanks again!

    Just tried it and it now works flawlessly! Kudos!
  16. EboniLM

    EboniLM Members

    Trophy Points:
    28
    Okay, my wifi isn't connecting to my home wifi again, regardless of how many times I type in the password and hit connect.

    How do I reset/erase my wifi data settings? I couldn't find a "wifi" system app under my running/installed programs...

    Sent from my HTC Inspire using Tapatalk. Pardon errors.
  17. dekkyy

    dekkyy Members

    Trophy Points:
    28
    Can you try to put this apk in System/app and reflash the rom.

    http://www.wuala.com/Dekkyy111/Videos/WiFix.apk/
  18. EboniLM

    EboniLM Members

    Trophy Points:
    28
    Okay, I put the apk in the system/app folder and reflashed the rom. Is this supposed to allow me to erase the data myself or fix the issue for me? o_O

    Sent from my HTC Inspire using Tapatalk. Pardon errors.
  19. dekkyy

    dekkyy Members

    Trophy Points:
    28
    It should supposed to fix the wifi issue.
    Please report back.

    Sent from my Desire HD using Tapatalk 2 Beta-5
  20. EboniLM

    EboniLM Members

    Trophy Points:
    28
    Nope. it's still doing the same thing. this is so frustrating.

    i flashed 2.4.6 instead of the previous version though, would that be why the fix isn't working. i updated to the new rom yesterday. when you told me to put the apk in the folder and reflash the rom, were you assuming i was still running 2.3.30v3?

Share Our Site