TEST

HTC [Solved] Camera not working rev 003

Discussion in 'Other Devices' started by gmfeny, May 15, 2011.

  1. gmfeny

    gmfeny Members

    Trophy Points:
    0
    My cameras not working on this build. I have a 003 evo with the stock kernal. I just get a blank screen whenever I try to open it.

    Sent from my PC36100 using the miui-dev.com Forums App
  2. Google Adsense

  3. lithid

    lithid Regular user

    Trophy Points:
    38
    Ok, I have the 0004 rev hardware for the evo and it works flawlessly. I personally can't test this issue on my phone to replicate. I will need some more people to post on this and will need users to test some update.zip files until i can get the correct libs in place. I don't want you to think your being ignored. I just can't do anything unless I have someone testing on 003 hardware for me.
  4. lithid

    lithid Regular user

    Trophy Points:
    38
    Here is a test to see if it will work for you now. I compiled a list of the libs needed to fix the 004 camera issue and simply reverted the libs. This should be fine if anyone sees an issue with 003 hardware cams. I have a 004 as i mentioned above so I have the tools needed to get the cam to work on the 004. Someone please test and confirm so I can plan for this issue next week. I really appreciate it.
  5. gmfeny

    gmfeny Members

    Trophy Points:
    0
    Lol that was fast. Thanx I'm going to try it now. I just flash this correct?

    Sent from my PC36100 using the miui-dev.com Forums App
  6. lithid

    lithid Regular user

    Trophy Points:
    38
    Correct just flash this via recovery it will replace the libs that are currently there. Hopefully fixing your issue. Again hopefully!

    I also edited the title to reflect your 003 hardware rev in case others see this as well.
  7. gmfeny

    gmfeny Members

    Trophy Points:
    0
    Just tried and still does not work.

    Sent from my PC36100 using the miui-dev.com Forums App
  8. lithid

    lithid Regular user

    Trophy Points:
    38
    When you flashed the rom, did you do a full wipe? How about cache and dalvik-cache?
  9. gmfeny

    gmfeny Members

    Trophy Points:
    0
    Not a full wipe just cache and dalvik

    Sent from my PC36100 using the miui-dev.com Forums App
  10. lithid

    lithid Regular user

    Trophy Points:
    38
    If you wouldn't mind, could you backup your apps with either miui backup or Titanium Backup and try with a full wipe? I tested everything coming from full wipes. I haven't gotten to the point to try without it yet. I really appreciate it.
  11. gmfeny

    gmfeny Members

    Trophy Points:
    0
    I just did a full wipe and still the same. Not working :( by the way I'm really liking the scroll speed of this rom

    Sent from my PC36100 using the miui-dev.com Forums App
  12. lithid

    lithid Regular user

    Trophy Points:
    38
    Even after flashing the lib pack I posted earlier?
  13. gmfeny

    gmfeny Members

    Trophy Points:
    0
    I wiped everything data, cache, dalvik, flashed rom wiped again flashed libs and tried camera again but it didn't work

    Sent from my PC36100 using the miui-dev.com Forums App
  14. lithid

    lithid Regular user

    Trophy Points:
    38
    Ok, and I am guessing you also tried without those libs as well? just wipe full and flash the rom nothing else? I just trying to make sure. My brother is coming over later with his 003 and ill test somethings on it.
  15. gmfeny

    gmfeny Members

    Trophy Points:
    0
    Yes well the first time I flashed the rom before you posted the libs it was working then I wiped cache and dalvik flashed the libs and a no go. Then I did a full wipe flashed caulkins wipe everything then flashed rom flashed libs and still a no go. Thanx for the help tho. I rarely use my camera so ill still be running this rom patiently waiting for a fix. Everything else so far is working great

    Sent from my PC36100 using the miui-dev.com Forums App
  16. lithid

    lithid Regular user

    Trophy Points:
    38
    How about using the format all and flash only the rom. Does the cam work then?


    Sent from my PC36100 using the miui-dev.com Forums App
  17. gmfeny

    gmfeny Members

    Trophy Points:
    0
    One second ill try now

    Sent from my PC36100 using the miui-dev.com Forums App
  18. gmfeny

    gmfeny Members

    Trophy Points:
    0
    Did format all reflashed rom but still a no go

    Sent from my PC36100 using the miui-dev.com Forums App
  19. lithid

    lithid Regular user

    Trophy Points:
    38
    I just tried on my brothers evo. It is broke. I'm going to try some other libs will you be willing to try another in a few minutes?


    Sent from my PC36100 using the miui-dev.com Forums App
  20. lithid

    lithid Regular user

    Trophy Points:
    38
    I need someone with the 003 cameras to flash this lib pack. Hopefully this will be a successful one this time.

    Please let me know asap so I can update the threads if this does work.
  21. gmfeny

    gmfeny Members

    Trophy Points:
    0
    Going to test now

    Sent from my PC36100 using the miui-dev.com Forums App

Share Our Site