TEST

HTC Update Script

Discussion in 'Other Devices' started by EndlessDissent, Jan 2, 2011.

  1. EndlessDissent

    EndlessDissent Members

    Trophy Points:
    0
    @bcnice/bigrushdog/whoever else makes the update scripts: Are you using the old Amend scripts, or the new Edify scripts? I just want to check before I flash the new Clockwork recovery. It only works with the Edify scripts.
  2. Google Adsense

  3. manup456

    manup456 Members

    Trophy Points:
    16
    I would stay away from that recovery for now i had to re-root my phone today to get it normal started causing status 7 errors.
  4. pedrodog69

    pedrodog69 Members

    Trophy Points:
    28
    Awwwww crap is that why I'm having problems flashing everything in that 12.31 test zip. I knew it I knew flashing back to the later clockworkmod.
  5. EndlessDissent

    EndlessDissent Members

    Trophy Points:
    0
    Yeah... should have waited... I wiped all everything manually and tried to flash a zip, and when I chose the zip, it displayed the android next to the box with the arrow, and that was it. When I pressed the power button, the menu reappeared, but no matter what option I picked, it just displayed the same android/box/arrow picture. I pulled the battery and booted back into recovery, and it worked. I restored MIUI and am in the process of flashing back to Amon RA.
  6. mbh87

    mbh87 Members

    Trophy Points:
    0
  7. manup456

    manup456 Members

    Trophy Points:
    16
    I am staying on Amon 1.8 since I know that it works. If you have flashed any of the new updated recoveries like Amon/Clockwork once you start getting status 7 errors just flashing back to a older recovery wont work (well did not for me) I flashed my PC36IMG I had and then I was fine re-flashed MIUI back and I am fine again.

    Oh and I tried Amon's latest and had the issue I was having when I flashed the Clockwork 3.0 have not tried 3.0.0.4 yet.
  8. pedrodog69

    pedrodog69 Members

    Trophy Points:
    28
    Flashed to later clockwork revoery worked so did amon's. Had to see what all the fuss was about on the 12.31 test zip, had way to many f/c's so back to 12.24 i go!
  9. manup456

    manup456 Members

    Trophy Points:
    16
    Not sure if the hboot has anything to do with but came back to Amon and when I flash the EN pack I get missing E: system/build.prop E: Verification failed re-downloaded tried three times still gives issues going back 1.8 again to see if the issue happens again.
  10. fofiffs

    fofiffs Members

    Trophy Points:
    0
    Yes its definitely the latest amon ra recovery cuz I was having the same issue. I flashed back to the 1.8 version and it fixed the problem.

  11. EndlessDissent

    EndlessDissent Members

    Trophy Points:
    0
    It gave me a similar error when I flashed the Liquid Metal rom, but it was a missing /system/app/browser.apk. I just toggled verification and it flashed fine, and so far, no unexpected force closes.
  12. mikem717

    mikem717 Members

    Trophy Points:
    0
    +1 to that...its in the menu after you select flash zip. im having no issues so far running amons 2.1.1 on my 0003 w/ 0.76 eng hboot.
  13. bigrushdog

    bigrushdog <b>Forum Donator</b>

    Trophy Points:
    0
    If you have flashed the new Ra 2.1.1, you have to "toggle verification" to disable in the flash zip submenu. I just flashed it a couple hrs ago and it works great. But I keep my PC36IMG handy just incase ;D

Share Our Site