Search results

  1. A

    Wrong time when receiving a text.

    Yeah, you have to go into settings / Common / MMS settings / advanced settings. Scroll all the way to the bottom to "Sort SMS by date", and make sure that is turned off. It should say sort messages by time received locally. Peace.