Search results


  1. R

    Xiaomi Mi 10T Lite - Mi Turbo Charging suddenly not working

    my issue still same even after fastboot, changing cable and so. sometimes its works but other time it keep swapping between turbo and normal. the battery also sometimes doesn't charge more than 83% or 72% in turbo but do in normal charge. i think my battery sys file is broken. anyone know how...
  2. R

    Xiaomi Mi 10T Lite - Mi Turbo Charging suddenly not working

    Hello guys, i have same issue on mi 10 ultra on miui 12.1 and 12.5 did you solve the issue of find an explanation ? thanks a lot
  3. R

    Xiaomi mi 10 ultra (cas)

    thanks a lot for your time. i will do it then
  4. R

    Xiaomi mi 10 ultra (cas)

    yes i have 12.1.1 which i got from this forum 5 month ago (stable not weekly). i will try to backup all ofc, but still wondering if this will wipe anything from my rom ? im traveling right now and will be a hustle is if i loose some stuff otherwise will not matter
  5. R

    Xiaomi mi 10 ultra (cas)

    thank you can i flash this on top of my rom with many apps, games and data ? or it wipe everything ? i know i will loose root and mods installed and need to install them again but im wondering for the rest please ? thanks
  6. R

    Xiaomi mi 10 ultra (cas)

    Hello, what is the latest stable rom for xiaomi mi 10 ultra (cas) can't find it the forum ? also, can i flash the zip via twrp on the top of my 12.1.1 rom installed. thanks for your help
  7. R

    Miui Battery Charging Issue

    Hello, i have a bug while charging my battery on the Mi 10 Ultra, i'm on the Miui 12.1.1. when i plug the charger its connect and disconnect infinitely without charging. but when i switch off the phone and plug it, its charge normally until 100%, so i guess its a software issue. can someone...
  8. R

    [GUIDE][cas] How to install Xiaomi.eu ROM for Xiaomi MI10 Ultra

    Nice welcome fella. If need help demandes moi An advice install volt magisk module to get volt and vowifi working on 10 ultra on french carriers. Stable rom are good enough with A11
  9. R

    eSim / Virtual Sim

    Hello, Are the Miui 12.5 (xiaomi mi 10 ultra) compatible with eSim (virtual sim) technology ? If yes, there is anything to enable to have it working ? Before i order it with my carrier. Thanks a lot for your help
  10. R

    Safemode

    Hello, How to boot Mi 10 Ultra on safemode please ? thanks for help
  11. R

    MI10 Ultra V12.1.1.0.RJJCNXM stable

    Try wiping all data after reinstalling new version
  12. R

    MI10 Ultra V12.1.1.0.RJJCNXM stable

    Thanks for quick reply. What about magisk and mods ?
  13. R

    MI10 Ultra V12.1.1.0.RJJCNXM stable

    So 4gb again ? With same rom to fix an issue... Are we loosing settings and stuff if installed ?
  14. R

    TWRP backup

    Any help ? I attached all listed partitions.
  15. R

    MI10 Ultra V12.1.1.0.RJJCNXM stable

    Just received an OTA with same rom version 12.1.1 is this normal ?
  16. R

    TWRP backup

    Well none of you guys did a full backup/restore on mi 10 ultra, on android 11 ? I wanted to check which partition to save / restore exactly in order to keep : settings, apps, files, ROM version, magisk and magisk modules.
  17. R

    TWRP backup

    what is that folder have to do in the restore just to understand ? What i need to have is : Having a full backup of my miui 12.1.1/android 11 (including apps, settings, magisk and his mods) and in case of my phone get any issue i will do the full restore during my long travel Really...
  18. R

    TWRP backup

    Android V11 miui 12.1.1 i did a full backup (means all partitions) and i did full restore. same version nothing changed in the rom between the backup and the restore i just wanted to check that the full restore works great as i'm gonna travel and will need it in case of something hapen. Then...
  19. R

    Mi 10 Ultra Twrp Backup Error 255

    care because i did full backup worked but then when i restore it phone goes on bootloop and had to flash rom again. restore isnt working for me even if the phone was working perfectly before the restore