New [2.9.14][NS-CRESPO] bug with lock screen

Discussion in 'Bugs' started by Hugo1980, Sep 18, 2012.

  1. Hugo1980

    Hugo1980Members

    Mar 5, 2012
    7
    0
    21
    Male
    Montpellier, France
    Hello,
    Sometimes, when my phone is on stanby, when I push the unlock screen button (on the right side), the screen stay black, I have to plug my phone or remove battery to have the screen lock and unlock it...

    After, since 4.1, lock screen is very slow to appear and I see my desktop before it...
     
  2. iBotPeaches

    iBotPeachesScript Gatekeeper

    Oct 31, 2011
    3,811
    1,115
    335
    Kansas
    Settings - display - misuse Protection.

    Disable that

    Sent from MIUIAndroid Phone.
     
  3. Hugo1980

    Hugo1980Members

    Mar 5, 2012
    7
    0
    21
    Male
    Montpellier, France
    great^^ thx
     
  4. weedy

    weedyMembers

    Feb 4, 2012
    98
    7
    18
    I have never run into this.
     
  5. Hugo1980

    Hugo1980Members

    Mar 5, 2012
    7
    0
    21
    Male
    Montpellier, France
    I never enable this ... I don't knew this feature before!
    so, screen lock is slow to be displayed, slower than ICS :(
     
  6. ltpitt

    ltpittMembers

    Jan 22, 2012
    12
    0
    11
    Hi all!

    I have exactly the same problem on 2.4.6

    Any hints?

    Sent from my Liquid MT using Tapatalk 2
     
  7. Hugo1980

    Hugo1980Members

    Mar 5, 2012
    7
    0
    21
    Male
    Montpellier, France
    Disable Settings - display - misuse Protection and it's ok, like said ibotpeaches
     

Share Our Site