2014813: Problem To Update To Lollipop


Mar 9, 2016
15
1
13
#1
Hi All,

I get a problem in fase of update to Lollipop.
I've a 2014813 with xiaomi.eu rom (6.3.24). when install the wt86047 update (By TWRP 3.0.0), it work fine but when I reboot, the system stay fixed in the Miui splashscreen!

why?

thank u!
 
Apr 5, 2016
23
0
11
#8
No, don't work! Splash screen remain over 40 minutes! Somethinks don't work.
Hello I had the same problem. Mi logo permanently and no way to boot in recovery. I had solved flashing a global dev rom via fastboot and then flashing the lollipop rom of xiaomi.eu. In en.xiaomi there is a guide to do it. You need miflash tool and a special rom flahable by fastboot. You find links in the guide. If you can enter recovery you can try flash the rom from there before
 
Last edited:
Mar 9, 2016
15
1
13
#9
Hello I had the same problem. Mi logo permanently and no way to boot in recovery. I had solved flashing a global dev rom via fastboot and then flashing the lollipop rom of xiaomi.eu. In en.xiaomi there is a guide to do it. You need miflash tool and a special rom flahable by fastboot. You find links in the guide. If you can enter recovery you can try flash the rom from there before

Thank u for support!
i'll try this solution. just a question: after flashing a global dev rom via fastboot , the lollipop rom is necessary to flash via TWRP or via miui updater?

thanks!
 
Apr 5, 2016
23
0
11
#10
Thank u for support!
i'll try this solution. just a question: after flashing a global dev rom via fastboot , the lollipop rom is necessary to flash via TWRP or via miui updater?

thanks!
I Was in little panic so i don't remember If i flahed lollipop rom by updater or twrp. However i think i used directly updater. Try so. Otherwise twrp.
 
Mar 26, 2016
6
3
15
#12
You have to flash with twrp 3.0.0.1, it worked for me

Install twrp 3.0.0.1
Wipe cache, dalvik, data
Flash image
And it should work


Enviado desde mi 2014813 mediante Tapatalk
 
Mar 9, 2016
15
1
13
#14
a further question. I use a battery option that allows to auto shutdown the device and, after some our, auto wake up.
with lollipop rom, the device doesn't wake up! you have the same issue?

thaks
 
Apr 5, 2016
23
0
11
#15
a further question. I use a battery option that allows to auto shutdown the device and, after some our, auto wake up.
with lollipop rom, the device doesn't wake up! you have the same issue?

thaks
I'm glad you flashed lollipop rom. I've tried to set the auto shutdown and auto wake up from battery setting and also in mine the device auto shutdown but not wake up at the setted hour. So I think it's a bug of the rom, but I don't know if it's a bug only of lollipop rom cause I've never used this function before.
 
Mar 22, 2016
41
10
20
#18
i has the same problem at the first time i updated to android 5.1.1, and i installed the same version again as result i resolve the start problem but it dont run without problems, sometimes the phone reload alone.. i dont know why but i hope with the new version is all resolved.