MIUI 12.6 21.9.1


Do you like this MIUI version?


  • Total voters
    147
Status
Not open for further replies.

Xtrme

Members
Jan 22, 2019
85
30
Hi
21.9.1 - Eu
I have been experiencing problems with the Mi 11 Lite 5G display for about 2.5 months now. If you activate the "Auto", "sRGB" or "Advanced" mode in the image settings, green stripes will appear in the dark theme. This is very noticeable in the dark. If you switch to the "P3" mode, the green stripes disappear and the black color is displayed in the system without stripes. A clean install doesn't help. There are no such problems in the official weekly firmware and in the firmware of competitors...
I ask the developers to pay attention to this.
I will add: The display of the 4G version differs from the display of the 5G version. They are different, have different calibration and different DCI-P3 indicators (official Mi website). I'm talking about this for a reason. I noticed that your stable firmware for 4G has additional settings with display profiles, like 5G. Strange. 4G should not have such profiles. They are not in the official firmware. The display is different.
And again about the problem with 5G: There is clearly some bug with the display, since such problems do not appear on the official weekly firmware and on the firmware of competitors. I put and checked more than once...
+ Updating antivirus databases in the security application gives an error...
Xiaomi.Eu please pay attention to the problems described above...
are you able to screenshot it ? (if so probably software problem if not then hardware problem)
If i switch between the modes i can't reproduce your problem
(settings -> screen -> colour scheme ->Advanced settings -> P3 /sRGB)
(translated from dutch so could be a bit differtent

(also mi11lite 5g renoir)
 
  • Like
Reactions: dannejanne

Xtrme

Members
Jan 22, 2019
85
30
No problem so far here. Thanks eu team for update!
Is it possible to remove this media notification?
655e7ef0eb02408149d0b426f294fdba.jpg


From poco f3 via Tapatalk
it's probably miui 6 all over
part of miui and can't be disabled.
i tried to disable the xiaomi music player and when through the notification menu's
hopefully, in the next release, it will only show if music is actually playing
 

geoorg

Members
Sep 28, 2020
1,786
297
it's probably miui 6 all over
part of miui and can't be disabled.
i tried to disable the xiaomi music player and when through the notification menu's
hopefully, in the next release, it will only show if music is actually playing
It's a "media control" notification.
So it is active for both music, and videos.
Example when using YouTube
 

geoorg

Members
Sep 28, 2020
1,786
297
No problem so far here. Thanks eu team for update!
Is it possible to remove this media notification?
655e7ef0eb02408149d0b426f294fdba.jpg


From poco f3 via Tapatalk
If you are rooted, you can disable the "cast" app
Disable system apps at your own risk.
 

topoinol

Members
Jun 7, 2021
54
30
I am using Mi 10T and after this update I have a camera issue.
 

Attachments

  • Screenshot_2021-09-03-11-55-40-952_com.android.camera.jpg
    Screenshot_2021-09-03-11-55-40-952_com.android.camera.jpg
    123.8 KB · Views: 141

Allessa

Members
Nov 18, 2020
110
40
/!\ LSPosed/EdXposed and XPrivacyLua modules are NOT needed /!\

From an info on XDA (thanks @Displax), you can use an old workaround to pass the SafetyNet "CTS" test by simply changing the "ro.product.model" prop of your device!

Here's my Magisk module (it will change the model info to "Xiaomi device") => Fix_CTS_SafetyNet_v1.0-Magisk.zip

EDIT: I can't test my Magisk module so please feedback if it working or not. Thanks! :)

Your module works with my LMI / Poco F2 Pro!

I don't care about wrong device info is shown in settings, main thing for me is SafetyNet passed, Google Play certified, banking apps working and of course, GPay! First two points seem to be fulfilled - GPay I'll test later on.

In every case: A big thanks to you ! Don't like to install several modules I usually wouldn't need and so I prefer your solution.

Gesendet von meinem Xiaomi device mit Tapatalk
 
  • Like
Reactions: Poney70

Kaste

Members
Sep 3, 2021
15
15
Hello good!! I am new although I have been with the weekly beta since the end of July and updating each version.
I have a little F3 and in this week's version my GPS fails me, I use Adidas APK to run, I have it in the foreground, but when I turn off the screen, after a few seconds it loses the GPS signal, in previous versions it did not happen.
Any ideas? I have looked and tried various things with no success.
Thanks and sorry for the English. I have to use the translator.
 
Last edited:

IOMEMEDESIMO

Members
Sep 8, 2020
9
15
Installed and no issue with the safety net. Only Little bug the double music controller in the control center(One in the notification pannel and the other One in the new Place). The rom Is smoother than the last, thanks
Screenshot_2021-09-03-13-06-50-264_org.freeandroidtools.safetynettest.jpg
 

super

Members
Apr 16, 2018
15
15
Mi10s Installed, works fine, but cts check fail.
 

Attachments

  • Screenshot_2021-09-03-19-15-23-590_de.guenthers.safetynet.jpg
    Screenshot_2021-09-03-19-15-23-590_de.guenthers.safetynet.jpg
    372 KB · Views: 165

Sithlord512589

Members
Jul 15, 2018
4
15
Hi Folks,
I'm facing an issue with the latest update.
I'm on xiaomi.eu beta since i got my mi 10 Pro last year.
Now I have a problem. What I did:
-Downloading new Rom.
-extract boot.img from Rom
-patch boot.img with magisk manager (canary)
-pull patched boot.img to PC
-boot to TWRP and install latest Rom
-boot to System once completely
-boot to fastboot and adb the patched boot.img to phone
-restart phone to System
...to this point it's the weekly turn i do with a new Rom
But this time the MIUI standard launcher is broken and fc immediately.
Only way to do anything ist by a short cut to total Commander where I can start app from within.

2 tried 2 times to get this done but the only way to get this beta working ist to not root by patching the boot.img.
Anyone experienced something like that and has a solution for this problem.?

Otherwise I'll go and install last weeks version to get root back.

Any help would be appreciated.
 
Status
Not open for further replies.