New [3.3.8 + hotfix] [MI-2] Email not honouring notification ringtone setting

Discussion in 'Bugs' started by 10-80, Mar 11, 2013.

  1. 10-80

    10-80Members

    Mar 4, 2012
    91
    2
    18
    Hi guys.
    In 3.3.8 + hotfix, MI-2, I'm getting an audible notification upon receiving email despite setting the ringtone to 'None'. Affects GMail and my corporate Exchange email.

    Setting location is: E-mail > Settings > GMail > Choose ringtone.

    The phone plays the first notification in the list "Notifications (flute)" (as configured in system settings) instead of playing "None".

    [​IMG]

    I want to have E-mail notifications enabled, so I get an icon for unread mail in the status bar but I don't want an audio notification when e-mail is received.

    Cheers.
     

Share Our Site