New 4.8.8 MIUI MI3 WCDMA bug in time zone

Discussion in 'Bugs' started by tadas, Aug 13, 2014.

  1. tadas

    tadasMembers

    Oct 22, 2013
    70
    19
    20
    Male
    #1tadas,Aug 13, 2014
    Last edited: Aug 23, 2014
    On my configuration i use manually selected time zone +3h. But after 4.8.8, then i restart phone it jumps to +2h automatically. What is worst, this jump is not immediately visible on the clock. But if you set alarm clock, alarm clock runs on the this erroneous time zone. So, waked up 1h late for my work!

    I added screenshots for clarification.
     

    Attached Files:

  2. tadas

    tadasMembers

    Oct 22, 2013
    70
    19
    20
    Male
    Bug is still present in 4.8.22
     
  3. I have exactly the same issue. But in my case, I set to -3:00 and after rebooting goes to +2:00. Automatic timezone doesnt work.


    Enviado do meu iPad Air usando o Tapatalk
     
  4. Mauricio Santanna Klein

    Sep 17, 2014
    2
    0
    11
    I have the same problem in 4.9.12 version, thr bug still there.
     
  5. Luiz Chu

    Luiz ChuMembers

    Nov 20, 2013
    10
    1
    13
    Male
    I have the same problem , everytime I reboot the timezone go to +2 hs
     
  6. jama687

    jama687Members

    Nov 24, 2013
    15
    0
    11
    Male
    Hi, were you able to find a fix for this issue?
     
  7. tadas

    tadasMembers

    Oct 22, 2013
    70
    19
    20
    Male
    For the Mi3 WCDMA, if you keep option "Automatic time zone" enabled, at least in my timezone, it works fine.
     

Share Our Site