MULTI 5.11.12/13


Status
Not open for further replies.

mleko851

Members
Oct 9, 2015
12
13
I have deleted some system apps and to my surprise the speed of the phone as a whole and download speeds on playstore and sd card started working as it should. this is what I deleted:

analytics
cheetah mobile clean master (optional)
cleaner (optional)
cloud print (optional) I don't print from phone
common data service
drm protected storage
find device (optional)
ftpprecheck
fwupgrade
jeejenmiuicontainer
metok
mtklogger
report bug
traffic control (this is the culprit)!!


do a phone back up first before you delete the listed files, I used titanium to delete them, but you can also browse with root Explorer and delete them.

if you update rom the apps will come back, so another way is to use titanium to freeze them instead of deleting them then once you upgrade the rom they will stay disabled/frozen.

did it 3 days ago and have not had a single thing from what I personally use not work for me.

cheers



Sent from my Redmi Note 2 using tapatalk pro HD
Hi. I was wondering, if only disabling the Traffic Controll app will work (you can do this via applications menu, no additional apps needed on dev ROM). Will give it a try. Though I am a bit worried that this would affect some data related features like data usage information. Still, this is a good starting point, thanks for feedback!.
 

mordecai75

Members
Aug 28, 2015
11
13
Anyone having issues with volume in leo? Notifications are extremely high although having the volume at minimum.

Enviado desde mi MI NOTE Pro mediante Tapatalk

I have same problem with my Mi Note Pro.. Minimum volume but notifications extremely high or better more louder than in the past versions.. Expecially on Whats App.. Thanks a lot
 

russy

Members
Oct 11, 2015
36
20
Since yesterday WiFi is not connecting, before that it was working fine. Any solution for that? Redmi Note 2 Prime
 

grivam

Members
Sep 8, 2015
69
30
WiFi BORING BUG
When I turn on the display Wifi is not ready...only data...
WiFi has a delay of 5 seconds before working properly
WiFi is set to work always
Redmi Note 2
 
Last edited:

Hyena

Members
Nov 8, 2015
13
13
Hi. I was wondering, if only disabling the Traffic Controll app will work (you can do this via applications menu, no additional apps needed on dev ROM). Will give it a try. Though I am a bit worried that this would affect some data related features like data usage information. Still, this is a good starting point, thanks for feedback!.

Any progress in this case?

Otherwise i can confirm on MI4C i also have a slow download speed caused by (i think) the missing xunlei download engine.
I thinking this because i installed the latest chinese developer which has this engine as you can see in the picture this below, and with that i have a fast download speed (15-18 mb/sec on wifi).
When i come back to this xiaomi.eu rom a speed gone back to the capped slow 300-400kb/sec.

2015-11-14_www.kepfeltoltes.hu_.png
 

grivam

Members
Sep 8, 2015
69
30
WiFi BORING BUG
When I turn on the display Wifi is not ready...only data...
WiFi has a delay of 5 seconds before working properly
WiFi is set to work always
Redmi Note 2
Back to ver 5.11.1
OLD "manage apps battery usage" work fine for WiFi ,
please fix new chinise version on 5.11.12
 

Attachments

  • bm4Mbx1447711724.jpg
    bm4Mbx1447711724.jpg
    174.7 KB · Views: 309

KEVIN KEVIN

Members
Apr 20, 2014
114
28
Is my baseband correct if not how do we update to correct baseband thanks
 

Attachments

  • Screenshot_2015-11-17-00-01-41_com.android.settings.png
    Screenshot_2015-11-17-00-01-41_com.android.settings.png
    165.4 KB · Views: 368

thanhdat769

Members
Jul 10, 2015
35
20
restart the phone, picked it up shortly after natural competition shows are state machine restarts default theme, the font was restarted by default, and no settings to find not see the font change, just a quick search and found but not applied dc fonts downloaded, I use mi note multi 5:11:12 note, help me. I speak english very bad so sorry
Screenshot_2015-11-17-08-46-54_com.android.quicksearchbox.png
Screenshot_2015-11-17-08-46-42_com.android.thememanager.png
 

MatrixLinux

Members
Oct 7, 2015
334
87
Hi guys.... Redmi note 2 prime no work WiFi.... In old versión(5.10.29) work perfect.
Install the ROM with twrp.....sl2


Enviado desde mi Redmi Note 2 usando Tapatalk 2
Hi Dude, First you must enter in recovery mode and choose WIPE CACHE then you can update weeklyRom in UPDATER APP.
 

MatrixLinux

Members
Oct 7, 2015
334
87
Hi Dude, First you must enter in recovery mode and choose WIPE CACHE then you can update weeklyRom in UPDATER APP
 

Mic806

Members
Jun 14, 2014
85
30
HM2014813 (italian language):

- Browser force closes very often lately.
- Hidden mode options on Battery menu are in chiese.
- Battery icon shows the power charging symbol when at 100%, even though is disconnected from cable.
- The contour for pin unlock form is missing a line (sorry for bad explanation, i'll insert a screenshot).
uploadfromtaptalk1447743196843.png


Inviato dal mio 2014813 utilizzando Tapatalk
 

tuane

Members
Mar 4, 2014
6
11
On redmi 1

Gallery does not work, you may change the languaje, enter gallery, go settings again and change to your lenguaje. Et voilá, gallery working.
 

Attachments

  • Screenshot_2015-11-17-07-20-46_com.miui.powerkeeper.jpg
    Screenshot_2015-11-17-07-20-46_com.miui.powerkeeper.jpg
    70.3 KB · Views: 340

ingbrzy

Xiaomi.eu ROM leader
Staff member
Feb 11, 2012
10,955
322
On redmi 1

Gallery does not work, you may change the languaje, enter gallery, go settings again and change to your lenguaje. Et voilá, gallery working.
Post log from gallery FC here and which language are you using..

~Tapatalk Mi4W~
 

tuane

Members
Mar 4, 2014
6
11
I've uninstalled gallery and use quickpic...
Before uninstall, you click on gallery icon and nothing happens.
I'll reinstall ROM today but I don't know how to make a log
 

graw2

Mi 10 Pro Tester
Staff member
May 17, 2013
4,332
322
Guys,

For your information. I have reported bugs that caused by official china releases (not xiaomi.eu issues). If you have experienced same bugs, please click Confirm button in the bug report in order to get fix sooner. (MIUI Dev team will pay more attention to bugs with more confirmations. You can only see Confirm button, If you have logged in to en.miui.com). Please find reports by click links below:

1. Missing translation in "Manage Apps Battery Usage" settings
2. Missing String in "Manage Apps Battery Usage/Choose Apps" settings
3. Missing translation in "Text size" settings
4. Restore encrypted files from Hidden folder does not work

The missing Fonts settings option is not bug, it is just simply removed by official MIUI

More device affected, not only Mi2S...

Thx!
 
Last edited:
  • Like
Reactions: Stefano131270

wato

Members
Dec 31, 2013
69
20
So the bug is still there. Redmi 1 is still not bug free, with no end in sight!

Sent from my 2013023 using Tapatalk
 

tonirai

Members
Apr 28, 2015
278
67
HM2014813 (italian language):

- Browser force closes very often lately.
- Hidden mode options on Battery menu are in chiese.
- Battery icon shows the power charging symbol when at 100%, even though is disconnected from cable.
- The contour for pin unlock form is missing a line (sorry for bad explanation, i'll insert a screenshot).

Inviato dal mio 2014813 utilizzando Tapatalk

I have the same phone, in pt-pt language.

I don't use the inbuilt browser, and haven't found Chinese characters or incomplete words in pin unlock screen;

The only issues I've found is the lightening symbol (charging) that stays on when unplugged and only disappears at 99% (new bug), and the shadow pull down menu, where music controls don't work - it says "no music" (old bug).

I've already reported them here.
 

Mic806

Members
Jun 14, 2014
85
30
I have the same phone, in pt-pt language.

I don't use the inbuilt browser, and haven't found Chinese characters or incomplete words in pin unlock screen;

The only issues I've found is the lightening symbol (charging) that stays on when unplugged and only disappears at 99% (new bug), and the shadow pull down menu, where music controls don't work - it says "no music" (old bug).

I've already reported them here.
Infact, chinese strings are not in pin lock form but in Battery submenu (as mentioned in my previous message). The incomplete frame is in the pin lock form as displayed in the attached screenshot.
Stock browser does not contain chinese characters but is only subjected to frequent force closes, lately.

Inviato dal mio 2014813 utilizzando Tapatalk
 
Status
Not open for further replies.

Similar threads