9.5.3.0 Nchcnfa China Stable Is Out


May 30, 2017
74
20

Attachments

  • photo_2018-03-09_13-31-56.jpg
    photo_2018-03-09_13-31-56.jpg
    60.5 KB · Views: 844

mariosm1cy

Members
Feb 19, 2018
86
20
do we have changelog for 9.5?

probably insignificant changes, not worth the excitement.
 
Last edited:

Mordor

Members
Feb 18, 2018
86
20
Piece of crap!!
Cant use *no-support-for-this-app-on-this-forum*.....now i most format my phone and return old version....:mad::mad::mad:o_O

If they call this update, i wonder what will be for them a bug...:mad::mad:


EDIT: Its working!! Only had to reboot to the mods to build.ini start making effect:p:p:D:D
 
Last edited:

SPYKON08

Members
Mar 10, 2018
5
1
I received an OTA with Eu version, everything seems to be OK, except from the themes app which is in Chinese, in previous version it was in system's language
 

Mordor

Members
Feb 18, 2018
86
20
Data limit configuration is in english....and not PT-PT.
Some Chinese application pop up, to sell goods, cant tell if alibaba or something like that...
 

mariosm1cy

Members
Feb 19, 2018
86
20
Upgraded as well, faced no issue. Everything is in english and everything works as it should, noticed nothing strange.
 

Mordor

Members
Feb 18, 2018
86
20
Why it should? When the rest is in my native laungage?
I speak well english, but doesnt make sense...

First bug (still presente):
My FB notifications, keep coming with a sound that isn`t the one i choose for global notifications...
 

brutalsnake

Members
Mar 12, 2018
4
3
Piece of crap!!
Cant use *no-support-for-this-app-on-this-forum*.....now i most format my phone and return old version....:mad::mad::mad:o_O

If they call this update, i wonder what will be for them a bug...:mad::mad:


EDIT: Its working!! Only had to reboot to the mods to build.ini start making effect:p:p:D:D
Can you tell me how did you make the *no-support-for-this-app-on-this-forum* work again?

EDIT: did you have to repeat the process from before? (edit buildprop)
 
Last edited:

BigReKasi

Members
Feb 20, 2017
18
15
I updated via OTA and there are Problems with the theme App. When it starts it took a Long time to load any official theme . If i would apply any thirdparty theme it shows error 402 Not allowed .
I also use theme editor and same fault. On 9.2.2 no Problem at all.
If a call comes in the phoneapp Show a false Background picture . All contact with contact Photos are wrong and show this weird picture from a unknown beach
 

Mordor

Members
Feb 18, 2018
86
20
Can you tell me how did you make the *no-support-for-this-app-on-this-forum* work again?

EDIT: did you have to repeat the process from before? (edit buildprop)

Yep. At this moment i have normal camera, and 2 others cameras!
Dont forget to reboot after change and give permissions!