An Unknown Menu Instead Of Fastboot Menu

Discussion in 'Xiaomi Mi 4' started by MarcoMM, May 28, 2015.

  1. MarcoMM

    MarcoMMMembers

    Nov 7, 2014
    6
    1
    13
    Hi,
    I bought an mi4 and tring to install the last version of miui i founded a strange problem.

    First I tried to install the new rom via updater but in the versione of miui installed there is the updeter app but it don't have the menu that permit to chouse the update package.
    So i tried to make the installation using the recovery mode, but I started the 'update system1' and it don't update the device but just restart it.

    I decided to use miflash to bypass the problem, and here i found the last problem: when i try to enter the fastboot mode (power & - vol) i don't find the usual image of fastboot but i find a menu that i never sow.
    I don't understand chinise so I tryde to translate it using google translate and it seems device tests and Miflash don't see the phone connected to the pc.
    I attach the image.

    Do somebody know what it is? How can I install the new ROM?

    Thanks a lot
     

    Attached Files:

  2. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    How much did you pay for that FAKE Mi4..?
     
    MarcoMM likes this.
  3. MarcoMM

    MarcoMMMembers

    Nov 7, 2014
    6
    1
    13
    Thanks for the good news :-(
    I paid 160€. I got it with ebay as used phone. It's seemed a good one and the seller was well valued.
    I'll tried to give it back ...

    Thanks
    marco
     

Share Our Site