Android don't start [xiaomi redmi s2]


Feb 23, 2021

Sorry for my English. I'm Brazilian, most of the text I used google translate.

I don't know if this is the topic I should post this question, but let's go.
The problem is with a xiaomi redmi S2, global version.
My wife's cell phone was a problem overnight, literally. We went to sleep it was working. The next morning, it didn't work anymore.
I thought it was the battery, but it wasn't. I recharged to full charge.
When I hold the power button it stays on the android home screen.

I tried to reset, with volume + and power button, but the options are not presented. Always stays on the Android home screen.
I can access the fastboot option, using the volume - and power buttons.
So I tried to install the ROM again using the steps on the following website:, without success.
The error when trying to flash, using fastboot, is this: Writing 'tz' FAILED (remote: 'Critical partition flashing is not allowed')

Searching the Internet, they ask to unlock it using Mi Unlock.
I followed the instructions through the MIUI website (, without success.
To be able to unlock, I need to access the developer mode graphically. But it is not possible because android does not start.

Does anyone have any tips for unlocking the xiaomi redmi s2 without access to graphics mode?


  • WhatsApp Image 2021-02-22 at 20.04.38.jpeg
    WhatsApp Image 2021-02-22 at 20.04.38.jpeg
    74.1 KB · Views: 185