Bluetooth Bug Redmi Note 3


Jan 9, 2016
1
2
13
#1
Hi everyone, I have a redmi note 3 and I am very happy with it, but I have a very big problem to me.


The blueetoth does not work properly, i have a bluetooth smartband and all the time lose the conection.

I turn it on, a couple of minutes later it turn it off itself and i can not turn it on again, I need to restar the phone to turn it on.

I search a lot about this bug and i think is a very normal problem in muiu 7, but i can not find a solution, someone can help me?

Thanks.
 
Apr 26, 2014
6
4
25
#3
I confirm this bug
I have a miBand and headset Plantronics Legend
Often without the system, the headset loses the connection and can not connect while bluetooth is not restarted
 
Likes: andreaaxe
Dec 7, 2011
10
0
11
#4
Same similar problem: frequently can't connect to Mi band and car Bluetooth

Sometimes is OK..other need to wait or restart Bluetooth..

..but 2 times a day is not ok: I need to restart phone
 
Feb 4, 2016
10
0
11
#19
I almost don't have problem with MiBand (I have 1S model). Only with jabra headset.
Already downloaded to phone 6.1.21 firmware. Tomorrow will be the first results.
 
Feb 10, 2016
2
0
11
#20
Hello All,

I'm experiencing the very samissue. I have a miband 1A and a portable bluetooth speaker (TDK). I had no problems with the audio until I started using miband 2 days ago. Bluetooth shuts off and refuses to turn back on most of the times without rebooting. I noticed that WLAN also gets disconnected for a brief period. I have now disabled bluetooth device unlock feature, perhaps it is just a coincidence but it is working fine eversince.
Give it a shot.
 
Feb 9, 2016
5
0
11
#23
Unfortunately I do not have MiBand to test but I have SmatWatch2 form Sony and BT audio system in car. The situation is if I do not disconnect SW2 I have connection problem with my car audio system. So as a result we cant use 2 or more BT devices at the same time.
Regarding MiBand it is better to ask help on http://en.miui.com/ forum I think....
 
Feb 4, 2016
10
0
11
#25
Today my BT lost connection 5 times during 4 hours. Reconnected only after turn off/on BT on phone.
Switch to 6.1.21 didn't fix problem.

Try any other FW?
Try tomorrow without MiBand?
Sell MiBand and use one BT device? :)