New BT not working

Discussion in 'Bugs' started by José Carlos Oliveira, Feb 18, 2014.

  1. José Carlos Oliveira

    Jan 30, 2014
    12
    0
    11
    Male
    Hi,

    I´m using the latest multilang 4.2.14. The BT as usual connects to the car radio, but today i notice that when i received or make a call theres no sound and the call is disconnected after a few seconds. I tried with another phone and all works well. I delete the phone from the radio list and the handsfree device from the phone. Paired everything back again but still not working. Anyone with a solution or with a similar problem?
    Thanks a lot.
     
  2. MagoSaGazzu

    Mar 19, 2013
    25
    4
    23
    Male
    Sassari, Italy
    hello, I also have the same problem on my bluetooth car system since I put this rom :(

    Inviato dal mio Nexus 7 utilizzando Tapatalk
     
  3. José Carlos Oliveira

    Jan 30, 2014
    12
    0
    11
    Male
    I found this problem in another forum. It´s really a problem with this version because of a new file from Xiaomi. This is the solution while we wait for a final solution in another version.
    I find a solution for now
    revert this file from previous rom
    system/lib/hw/audio.primary.msm8974.so
    I will try this later...
     
  4. MagoSaGazzu

    Mar 19, 2013
    25
    4
    23
    Male
    Sassari, Italy
    Tnx

    Inviato dal mio MI 3W utilizzando Tapatalk
     
  5. José Carlos Oliveira

    Jan 30, 2014
    12
    0
    11
    Male
    Solved. It works it replacing the file in the post above and apply de update again.
     
  6. MagoSaGazzu

    Mar 19, 2013
    25
    4
    23
    Male
    Sassari, Italy
    Update firmware?

    Inviato dal mio MI 3W utilizzando Tapatalk
     
  7. José Carlos Oliveira

    Jan 30, 2014
    12
    0
    11
    Male
    You must have or download an older version (I did it with the 4.1.24). Extract the file that I named above. Then replace the file in the 4.2.14 version. Apply the new 4.2.14 by sd card.
     
  8. MagoSaGazzu

    Mar 19, 2013
    25
    4
    23
    Male
    Sassari, Italy
    Ok

    Inviato dal mio MI 3W utilizzando Tapatalk
     
  9. radarcontact

    Mar 4, 2014
    32
    6
    18
    Male
    I have the same problem with two Mi3 phones, 4.3.14 and respectively 4.3.28, I will try the latest ROM and if doesn't work the solution posted above. Very inconvenient!!

    Sent from my MI 3W using Tapatalk
     

Share Our Site