Camera Flash Doesn't Synced

Discussion in 'Xiaomi Mi 4' started by imortalitzik, Jul 21, 2015.

  1. imortalitzik

    Mar 9, 2013
    227
    9
    40
    anyone experiencing issue when shooting picture with stock camera at the dark ? the flash is working but i think it's not synced with the shutter so the pictures came out dark. could you please check to see if you have this issue also with latest weekly release ???? thanks

    Sent from my MI 4W using Tapatalk 2
     
  2. George TIU

    George TIUMembers

    Dec 8, 2012
    146
    116
    53
    Male
    engineer
    Bucharest
    IT was a bug .. but 5.7.21 solve that!
     
  3. imortalitzik

    Mar 9, 2013
    227
    9
    40
    do you have 5.7.21 release ????

    Sent from my MI 4W using Tapatalk 2
     
  4. George TIU

    George TIUMembers

    Dec 8, 2012
    146
    116
    53
    Male
    engineer
    Bucharest
    ofc.. I'm Smod and also mod in Mi4 section.. I receive the updates as soon as they appear.

    you should check..
     
  5. imortalitzik

    Mar 9, 2013
    227
    9
    40
    many thanks i will wait for it. another question if i may... i have high frequency noise when playing reordered video from stock camera app, do you familiar with this ?

    Sent from my MI 4W using Tapatalk 2
     
  6. George TIU

    George TIUMembers

    Dec 8, 2012
    146
    116
    53
    Male
    engineer
    Bucharest
    me too.... its work in progress.

    Maybe if you uncheck the "use 2nd microphone for noise cancelation" will help. dont ask me where is located... as I dont recall. :)
     
  7. imortalitzik

    Mar 9, 2013
    227
    9
    40
    already tried it. thanks it's nice to know that they working on it

    Sent from my MI 4W using Tapatalk 2
     

Share Our Site