Camera Issues

Discussion in 'Xiaomi Mi 2 / Mi 2S' started by Tebaatusasula, Feb 4, 2013.

  1. Tebaatusasula

    Feb 4, 2013
    4
    0
    11
    Male
    Hello! I apologize in advance, I use the Google translator. Recently acquired Xiaomi MI 2 are satisfied, but there is a problem: the camera does not record video mode Slow mo. Tried to put in the settings 90 fps, and exhibited slow-and fast shooting in 720p, but the most I could get is 10 fps mode Slow mo. In normal mode, the camcorder writes great video. What could it be?
     
  2. Tebaatusasula

    Feb 4, 2013
    4
    0
    11
    Male
  3. tzadka

    tzadkaMembers

    Aug 8, 2012
    125
    4
    30
    Male
    go into settings of the camera and then you will have the fast speed recording options 60 or 90.

    After that use the fast record option in 720P.
     
  4. Tebaatusasula

    Feb 4, 2013
    4
    0
    11
    Male
    It does not work. Video is recorded at 10 fps.
     
  5. tzadka

    tzadkaMembers

    Aug 8, 2012
    125
    4
    30
    Male
    It should be playing in slow motion. 90fps is the recording.
     
  6. e-r-a-n

    e-r-a-nMembers

    Jan 4, 2013
    215
    8
    40
    Male
    can anyone explain is simple steps what is required to record in slow motion?
     
  7. tzadka

    tzadkaMembers

    Aug 8, 2012
    125
    4
    30
    Male
    You Go into the settings under video camera. in the settings, you enable video high frame rate to be 90 of 70.

    you go back to the camera and select to record in 720p, and enable video speed to be 'fast'.
     
  8. Tebaatusasula

    Feb 4, 2013
    4
    0
    11
    Male
    Here is a sample video on YouTube


    And my sample video, filmed in my Xiaomi

    The difference is, in the first video without blur and everything is clear, but as with my usual slow-motion at 30 fps.
     
  9. 5ulo

    5uloMembers

    May 25, 2012
    134
    15
    28
    Male
    The same problem here.. 9.833 FPS when I play the video on PC.. in settings fast 90fps, camera on 720p with fast + .. tried also slow- and the video output is the same as fast + 9,833 FPS
    but weird is that sometimes the slow and fast gives the same output as normal.. It looks like the switcher isn't sometimes working
    I'm on 3.2.8
     
  10. Sakat

    SakatMembers

    Feb 1, 2013
    52
    12
    18
    Male
    Play the video with VLC to check the framerate. Or can you upload a short sequence?
    What about the resolution? If you shot normal speed but 1080p is it really 1920x1080? I had a fake Xiaomi mi2 that was only record:
    720p: 30 fps 640x480
    1080p: 15 fps 1280x720
    Are you sure it is a real one?
     
  11. 5ulo

    5uloMembers

    May 25, 2012
    134
    15
    28
    Male
    LOL no fake here :D
    Here is codec information from my VLC. As I mentioned here, sometimes are the outputs the same whatever I set up. Today I tried it again and 720p Fast works as expected BUT output of 1080p Normal & Slow was the same. 720p Normal & Slow too. Check attached picture.
    edit: Why is there Stereou sound? As I know Xiaomi doesn't have stereo microphone.
     

    Attached Files:

  12. ilkertr

    ilkertrMembers

    Nov 1, 2012
    97
    18
    20
    Male
    Turkey
    same problem me
    v3.2.8
     
  13. Sakat

    SakatMembers

    Feb 1, 2013
    52
    12
    18
    Male
    The resolution is weird: 1920x1088. Can sb else confirm?
     
  14. Tomalony

    TomalonyMembers

    Jan 31, 2013
    35
    10
    18
    Male
    Israel
    i think the slo-mo feature doesn't work for me as well.. when i film on "fast" it feels laggy and the output seems a bit blurry, not the quality i expected (not as all like the pigeon video. (miui 3.2.8)
     
  15. Tomalony

    TomalonyMembers

    Jan 31, 2013
    35
    10
    18
    Male
    Israel
    i just checked it out,
    1080 shots in 25fps (regular speed)
    720P shots in 30fps (slow motion0

    and sometimes i get 59fps on 720p slow motion

    :eek:

    nowhere near the expected 90fps (or 30 on normal speed)

    probably there's somthing wrong with the rom..
     
  16. 5ulo

    5uloMembers

    May 25, 2012
    134
    15
    28
    Male
    720p slo-mo is ok @30fps. It is recorded @90fps and then the result is played @30.. smooth moves 3 times slower ;)

    Sent from my MI 2 using Tapatalk 2
     
  17. muchacoado

    muchacoadoMembers

    Apr 5, 2013
    26
    4
    23
    Male
    Same problem here! Do you have any solution???
     

Share Our Site