Can't Enter In Recovery


Mar 18, 2016
2
1
13
#1
Hi to all,

i have a RN3 32Gb, i have unlocked and flashed the recovery, but the phone enter in recovery only the firt time after flash. I have tried to reflash the recovery via flashify, but the result are the same. I have tried also to go in recovery mode via flashify or updaer... nothing!
I have flash 3 different recovery twrp 2.7, 2.8 and 3.0 but nothing.
Please help me
 
Last edited:
Mar 18, 2016
2
1
13
#3
I solved the problem:
Flash the recovery via fastboot don't use the command fastboot reboot but turn off the phone and enter in recovery, now reboot in recovery 4 or 5 times using reboot button of TWRP.
Now my recovery is stable :D
 
Likes: Stefano131270
Mar 25, 2016
5
0
13
#4
Same **** here. My solution was trying and trying to use script to flash twrp until it got "stable". It made me feel that it was a tremendous ****** software.


So far it works fine but who knows when I reboot on recovery and it's gone.
 
Sep 3, 2014
302
39
52
#5
I think I might have the same issue as you do on a RN3 16Gb: after unlocking, I flashed (via fastboot flash recovery) twrp. Rebooting with vol+/power though did not throw me into TWRP, but rather into the black and white phone sketch.

After reading some other threads, I did the following:
...don't use the command fastboot reboot but turn off the phone and enter in recovery ...
But even by powering down and then entering recovery, I still can't make TWRP appear, I still get into the same black and white sketch.

Any idea what I should try next?