Cant Get Xiaomi.eu Roms To Boot

Discussion in 'Xiaomi Mi 5S / Plus' started by alec1231, Jul 11, 2017.

  1. alec1231

    alec1231Members

    Jul 11, 2017
    8
    1
    5
    Male
    Alright guys seasoned flasher here and im super confused. unlocked my bootloader and have the proper TWRP installed. Now when i flash the weekly ROM, after wiping /data, /cache, /dalvik and /system. it ends in a bootloop. i flashed an AOSP ROM succesfully but whenever i flash the EU rom, it just doesnt work. ive been flashing ROMs on every phone ive had since the galaxy S3. anyone can help me?
     
  2. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    And which rom are you flashing to which device ?

    ~Tapatalk~
     
  3. alec1231

    alec1231Members

    Jul 11, 2017
    8
    1
    5
    Male
    Both the 7.7.6 weekly and the 8.5.3.0 stable for mi5s on my 3gb/64gb mi5s using both 3.1.1.0 twrp and the ncx or whatever its called.
     
  4. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    install zip
    wipe /data
    reboot
    done
     
    Adeolu likes this.
  5. alec1231

    alec1231Members

    Jul 11, 2017
    8
    1
    5
    Male
    Yes I know the procedure lol I must have done it over 309 times by now. That's the thing, I flash the zip, wipe data and it just refuses to boot. It makes no sense. I'm not even flashing root either
     
  6. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    and it stops on what? let it boot for 10min at least..
     
  7. alec1231

    alec1231Members

    Jul 11, 2017
    8
    1
    5
    Male
    It would bootloop after 20 seconds about... Anyways I fixed it by going in fastboot and doing a fastboot format.
     
  8. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    Then it means, you have no unlocked bootloader..

    ~Tapatalk~
     
  9. alec1231

    alec1231Members

    Jul 11, 2017
    8
    1
    5
    Male
    My bootloader was unlocked from the factory (kinda weird honestly) so it couldnt have been that. Anyways thx for the help!
     
  10. milosmrda

    milosmrdaMembers

    Sep 7, 2015
    2
    0
    11
    Male
    when you format "system" partition the problem was born.

    first format /cache /system /dalvik /data

    then reflash aosp rom

    then format only /cache /dalvik and /data
    important!!!!!!! don't format /system partition

    now you able to flash the miui rom.
     

Share Our Site