Dark Notification Bar


Jul 10, 2016
27
7
15
#1
Since I installed 8.1.4 sometimes the notification bar turns dark, and the info is hardly visible. In 8.1.5 the problem is still there.
Any idea about the cause?
 
Likes: Miuer
Oct 20, 2016
8
2
15
#7
I too am getting this issue. Making a change to the notification bar in the settings fixes it for a few minutes but soon comes back. Seems to happen only in the evening, so seems like some kind of night mode?

Sent from my MI 5s using Tapatalk
 
Likes: Miuer
Oct 26, 2016
2
1
11
#9
Hi,
I have the same problem since last two updates (7.3.23 and 7.3.30) on my mi5s. Bar is getting dark on home screen and any applications. Theme changing helps just for a while, Wipe Cache and Dalvik doesn't halp, factory reset (with data delete) helps only for while (one or two days).
Does anyone know how to resolve that problem? What's the reason of this issue?
 
Likes: Miuer
Jul 10, 2016
27
7
15
#10
Hi shadowman. The reason is one application that is making this to happen. It use to be an application that ask to be viewed over other applications. It could be radardroid, or other. Try to think about what application you are using that overlays other apps. Do a factory reset and don't install it

Enviado desde mi MI MAX mediante Tapatalk
 
Likes: Miuer
Jul 10, 2016
27
7
15
#11
If you don't know what application is, try to install only the basic ones. Do a backup with TWRP and install some more. It during a couple of days nothing happens, do a backup again and proceed with another set of 3 or 4 more. This way you will identify it. But it is not a rom problem. It is a incompatibility problem of some apps.

Enviado desde mi MI MAX mediante Tapatalk
 
Likes: Miuer
Oct 26, 2016
2
1
11
#12
Ok, thanks. I'll try to find the problem this way. I don't remember but maybe problems starts when I installed and use new theme (not default).
 
Jul 10, 2016
27
7
15
#13
No. It was not a theme. I was searching for the cause one month. It is one of your applications.

Enviado desde mi MI MAX mediante Tapatalk
 
Likes: Miuer
Jan 3, 2018
1
0
1
#14
I faced the same problem, and reading this thread discovered it was Android Auto. After opening the App and quiting it again, the problem disappeared.