Data network does not work.

Discussion in 'Question & Answers' started by Cameron, May 12, 2012.

  1. Cameron

    CameronMembers

    May 11, 2012
    5
    0
    11
    Male
    Hello again, I just installed the Latest miui but i can't seem to get my data to work. I did a factory reset. wiped the delvak and cache.

    Another strange thing is on the lock screen there are japanese characters. between the dates, and above the lock slide.
     
  2. iBotPeaches

    iBotPeachesScript Gatekeeper

    Oct 31, 2011
    3,811
    1,115
    335
    Kansas
    Which phone?

    Lockscreen problem is known and is aiming to be fixed soon.
     
  3. Shifty McFargus

    Apr 29, 2012
    4
    1
    13
    Male
    I had this problem with my data -- the APN settings of your provider likely did not port. Best to google the APN settings for your provider and input them in the APN settings dialog in the Wireless Networks Settings
     
  4. JayDee

    JayDeeMembers

    Apr 17, 2012
    70
    6
    18
    Male
    Just as Shifty wrote - check and re-check the APN settings. Or remove all of them and then enter them manually (after google-ing for settings if you don't know them by heart.)

    As far as the chinese characters are concerned, you have "fixed" themes here (in the 1st post there are two links - one for GB, the other one for ICS). Download & install this. It's just the lockscreen package so that you have "proper" english date on your lockscreen.
     
  5. shicomm

    shicommMembers

    Nov 26, 2011
    78
    6
    18
    I got the same issue on my mi-one.
    Data does work but only in GPRS.
    The strange thing is that since i got to 2.3.5s the 3G sometimes works but most of the time it's GPRS only.

    Allready made the APN adjustments so that's not the issue here...
     

Share Our Site