New Direct Stream Audio Out of Sync

Discussion in 'Bugs' started by mrkrabs, Sep 1, 2013.

  1. mrkrabs

    mrkrabsMembers

    Aug 24, 2013
    24
    0
    11
    Male
    Hi guys,

    I posted a thread in the forums but probably better to ask here. I got my new Xiaomi Mi2A phone a few days ago and I absolutely love it, except for one problem. Audio sync.

    When using streaming players such as Plex or Qloud Media the audio is 2-3 seconds ahead of the video and I have absolutely no clue why. It is completely unwatchable. I tried the latest MIUI version and its still the same. I have seen one other forum topic about some Mi2S owners complaining of a similar issue. Do you think perhaps this is a bug with the MIUI OS? It is the one and only problem I have with the ROM. I am extremely pleased with virtually everything else. Appreciate any assistance you can provide. Thank you!
     
  2. tazenda

    tazendaMembers

    Sep 8, 2013
    10
    0
    11
    Male
  3. mrkrabs

    mrkrabsMembers

    Aug 24, 2013
    24
    0
    11
    Male
    Hi, thanks for the reply, but that link is for this thread?

    Sent from my MI 2A using Tapatalk 4
     
  4. tazenda

    tazendaMembers

    Sep 8, 2013
    10
    0
    11
    Male
    I included this link because I want to emphasize that MIUI has problems with audio sync when doing streaming on the terminals xiaomi on several occasions. I have not noticed me using applications to stream live TV to you has happened with other applications. This is a bug of MIUI!
     
  5. tazenda

    tazendaMembers

    Sep 8, 2013
    10
    0
    11
    Male
    because in MIUI Rom of my M2S I have problems with audio sync when I stream live TV and why there is this problem with the ROM cm10.2 of cofface ? What is the difference between the two , which eliminates the problem of audio sync ? How can you fix the bug on MIUI ? You have to recompile the video drivers ? It's the fault of the kernel modules ? Does anyone know the cause ? Sooner or later, one of the developers of MIUI will say and do anything for this bug ? It seems that this bug does not exist because nobody talks about it , but you noticed that there is ? Since I write on the forum only a two or three users have encountered this bug ! The other year this audio sync problem ?
     

Share Our Site