Email account - Sync is off

Discussion in 'Xiaomi Mi One/Mi One S' started by Iain_B, Aug 20, 2013.

  1. Iain_B

    Iain_BMembers

    Mar 25, 2013
    127
    18
    28
    I managed to turn the sync on before, but now it seems to have turned itself off again. I do not use data - only WiFi. I want my gmail account to sync.

    Where do I turn it on again, and are there any conditions in order to turn it on.

    Thanks

    PS I'm using v3.8.16
     
  2. emaz

    emazMembers

    Oct 14, 2012
    181
    19
    28
    If you mean just syncing then go Settings --> account -->Google -->youraccountname --> check Gmail
     
  3. Iain_B

    Iain_BMembers

    Mar 25, 2013
    127
    18
    28
    Thanks. That syncs it when I press it, but it doesn't turn sync on again. In fact that is under Email, not Google.

    What I want is for it to sync in the background - all the time whilst connected to WiFi - to whatever frequency I set it to, e.g. every 30 minutes. I want to be able to turn the sync back on again.
     
  4. Iain_B

    Iain_BMembers

    Mar 25, 2013
    127
    18
    28
    I've got it now. It's rather confusing, but it has sorted it.

    1. Go to Contacts / Accounts / Enable sync
    2. Go to (Phone) Settings / Accounts - Email / Click on the email account you want to sync / Tick to enable sync.

    Unless you do the Contacts 'Enable sync' first, you do not have the option under the Email to turn on the sync. It is strange that the Contacts sync controls the Email sync as well.
    And it's now working - checking the email as it should be.
     

Share Our Site