Gmail won't open afte 3.5.31 update.


GodsDead

Members
Jun 6, 2012
30
16
Hey everyone, after updating my Gnex to 3.5.31, and installing the Gapps, I can't open Gmail at all, it goes to open then closes itself, no force close or anything. Google Voice does not work either.
There are no updates in the market.
Ive had a TON of problems with the update already, it wiped my bootloader that I had to replace!
I have tried wiping both caches from the bootloader.
 

cowsquad

Members
Nov 27, 2010
241
50
Hey everyone, after updating my Gnex to 3.5.31, and installing the Gapps, I can't open Gmail at all, it goes to open then closes itself, no force close or anything. Google Voice does not work either.
There are no updates in the market.
Ive had a TON of problems with the update already, it wiped my bootloader that I had to replace!
I have tried wiping both caches from the bootloader.
I have seeing complaining about this ROM in this entire forum. I don't have any issues with this ROM whatsoever. Clean wipe and data, then format /system the flash the ROM, then reboot your phone and set up your account with xiomi. After that reboot into recovery and flash gapps, while you there fix permission. Don't flash the ROM and gapps together. Follow my instruction and let me know how it goes

Sent from my Galaxy Nexus using Tapatalk 2
 

GodsDead

Members
Jun 6, 2012
30
16
I have seeing complaining about this ROM in this entire forum. I don't have any issues with this ROM whatsoever. Clean wipe and data, then format /system the flash the ROM, then reboot your phone and set up your account with xiomi. After that reboot into recovery and flash gapps, while you there fix permission. Don't flash the ROM and gapps together. Follow my instruction and let me know how it goes

Sent from my Galaxy Nexus using Tapatalk 2
So your saying wipe everything and start from scratch? I have wasted so much time with this failed update already, having to backup everything and re-flash is very counter-intuitive.
Why do I have to create an account with xiomi? I didn't flash Rom & Gapps together, This is the first time I have updated MIUI and its gone wonky, is there another developer releasing Gnex updates? There is no "fotmat /system" in the bootloader, Im presuming you mean "wipe data/factory reset" when you say "Clean wipe and data", but then I would be starting from scratch.
 

cowsquad

Members
Nov 27, 2010
241
50
So your saying wipe everything and start from scratch? I have wasted so much time with this failed update already, having to backup everything and re-flash is very counter-intuitive.
Why do I have to create an account with xiomi? I didn't flash Rom & Gapps together, This is the first time I have updated MIUI and its gone wonky, is there another developer releasing Gnex updates? There is no "fotmat /system" in the bootloader, Im presuming you mean "wipe data/factory reset" when you say "Clean wipe and data", but then I would be starting from scratch.
Yes, but wipe data and cache doesn't format system. Boot loader? Are you booting into recovery? Which recovery are you using? And yes if you wipe everything. You have to download all of your apps and set up your setting again. If you are in CWR go to advance button and you should find format system option

Sent from my Galaxy Nexus using Tapatalk 2
 

GodsDead

Members
Jun 6, 2012
30
16
Yes booting into recovery, I'm using ClockworkMod recovery v6.0.3.1 touch, which was my only option to re-flash, it must have been a different version to my previous CWM Recovery as my backup does not show up.
Format system is located under "mounts and storage" for future reference, not advanced.

Now, a lot of my apps are broken, so before I wipe everything and re-flash would it be worth while finding my old bootloader and recovering a working ROM to backup apps? Or just go ahead and backup apps in the current ROM where a lot of my apps are broken?

The Fixing permissions didn't fix anything, so a system format looks like my only option.
 

BigRex

Members
Jul 1, 2011
27
15
I have problem with cwm touch and miui.
Using cwm normal all is ok.

Inviato dal mio GT-I9300 con Tapatalk 2