Google App. - Play Store Rom Stable 7.3.2.0


May 25, 2016
80
3
20
#1
After you install this rom the play store no longer connected . I formatted everything and put the rom on May 8 ! Some have had the same thing ?
 
Mar 3, 2016
41
3
20
#4
Try this.
Download the Rom.
Wipe cache and dalvilk/art cache
flash the rom.

It is just a trial but this way u lose nothing.

Tapatalkato dal mio Redmi3
 
Mar 17, 2016
2
1
13
#6
So what could it be? I after p rimo restart the playstore not accessed more apps !
What exactly do really mean? Do you see the message that authentication is required and you need to sign in to your Google account? If yes, I confirm. I have the same problem.

I installed this version (7.3.2.0) as the first xiaomi.eu firmware on the phone, so I do not know whether the same problem exists on 7.3.1.0 or any other ROM. Do you have any experience in this area? Maybe I will just downgrade...
 
Likes: wappazzo
May 27, 2016
2
1
13
#8
I have exactly the same problem... Play store doesn't work, I deleted my account and when I try to reinstall it, I couldn't do that because I couldn't not sign to Google servers ... (ROM version 7.3.2.0) ...
 
Likes: wappazzo
Mar 17, 2016
2
1
13
#10
I flashed xiaomi.eu 6.5.19 and Google Play is still working after a few phone reboots. In case it stops working I will let you know.
 
May 27, 2016
1
1
13
#12
It also happens to me
The bug is with apk google play services, restart the phone when the apk is cleared and does not work play store

With the stable 7.3.2

It would be possible to launch a new version?

Thanks
 
Last edited:
Likes: wappazzo
May 27, 2016
2
1
13
#15
For me the protection with 2-Step Verification is set to off and I still can not log to play store and still don't know what to do to solve the problem ...
 
May 25, 2016
80
3
20
#18
I so I just did it to switch from the previous version I formatted everything. And we hope that the others are not so otherwise we will always be formatted!

Inviato dal mio Redmi 3 utilizzando Tapatalk
 
May 28, 2016
169
70
40
#19
Same issue here. Had to reset phone, reinstall all from backup, revert playstore to zero and update to the latest version...
 
May 25, 2016
80
3
20
#20
[Quote = "Trustkill, posta: 294818, membro: 147.127"] Lo stesso problema qui. Ho dovuto resettare il telefono, reinstallare tutto da backup, ripristinare playstore a zero e l'aggiornamento alla versione più recente ... [/ quote]

Now that you have installed? the 7.3.1.0 or 7.3.2.0?
 
Jun 7, 2016
6
0
13
#24
I'm running 7.3.2.0 but with the global rom and my play store works one day but not the next, no setting changes