Google Play

Discussion in 'Xiaomi Mi Box / Mi TV' started by Shawnhalu, Sep 28, 2014.

  1. Guys i am still not able to open the playstore app in the devices after opening it just close back straight away. i read somewhere it says playstore app will be incompatible?

    anyone can please help me?
     
  2. Ex:Jhon Doe

    Jul 10, 2014
    153
    17
    28
    Clear app data and don't be afraid to use forum's search box before asking a question.
     
  3. already tried, you can check i already ask before somewhere but i forgotten. i have tried clear data, clear cache, change time, use the gapp, install from the xposed installer, install from a Chinese app store, still no avail.
     
  4. Ex:Jhon Doe

    Jul 10, 2014
    153
    17
    28
    Did you clear date of Google play, Google play services and Google framework? You have to of course stop all those services and after that wipe data and cache. Also uninstal Google play updates.

    You can reinsnstall ROM. You haven't mentioned which version do you have, or if the Play ever worked on your cell. These are important information and noone here's a mind reader.
     
  5. oh ok. i shall try that. thanks mate. total of four google services i must clear data right, not only those you mention
     
  6. thanks sorry for the late reply. but the when store is loading it will suddenly jump out of the application
     
  7. pwfidel

    pwfidelMembers

    Jul 31, 2014
    3
    0
    11
    Male
    Same with me. At the moment have to use altenative app stores...
    People mencioned that they had success installing gapps, but I didn't saw a compreensive method - dummie proof :)
     
  8. oh okie. i am also using others
     

Share Our Site