New HD2 Wifi: must connect every time from settings

Discussion in 'Bugs' started by djsolidsnake86, Dec 21, 2012.

  1. djsolidsnake86

    Jul 4, 2011
    318
    20
    42
    if i connect to wifi from notification bar or widget it doesn't enable, i must go to wifi settings every time and click to the network for make it connect
    anyone has the same problem? how solve?
     
  2. djsolidsnake86

    Jul 4, 2011
    318
    20
    42
    it's strange but now i don't have the problem anymore, anyone experienced this?

    edit. i have now the problem again O_O
     
  3. czarsuperstar

    Nov 24, 2012
    15
    2
    23
    Male
    Easton, Pennsylvania
    I have that problem also. Another problem I faced is the cloud messaging. I didnt know you would be charged international messaging rates. Cost me a whole hella money 66 messages from enabling cloud.
     
  4. jwchips

    jwchipsMembers

    Sep 22, 2011
    78
    5
    18
    Whoa thanks for the heads up on cloud messaging! As for wifi not connecting, have you disabled the 'avoid poor wifi connection' option in wifi >advanced settings?
     
  5. czarsuperstar

    Nov 24, 2012
    15
    2
    23
    Male
    Easton, Pennsylvania
    That was in the older versions. the last is ok for me.
     
  6. djsolidsnake86

    Jul 4, 2011
    318
    20
    42
    it seem that setting only a channel (like 1, 2 , 5..) in the wifi fix this problem
    if i set auto channel i have many connection problems!
     
  7. djsolidsnake86

    Jul 4, 2011
    318
    20
    42
    also this problem isn't solved, when i enable wifi from notification bar it won't connect unless i go to wifi option and click on the wifi line
     

Share Our Site