New [HELP] 'android.process.acore has stopped working' MIUI 3.5.3 HTC Incredible S

Discussion in 'Bugs' started by Gloryx, Jun 29, 2013.

  1. Gloryx

    GloryxMembers

    Jun 29, 2013
    5
    1
    13
    Male
    So, I wasn't sure where to post it, but this thing said 'Bugs' so I thought it would be the best place. Now, before a get into my problem, there a few things that you may/may not need to know to help me. Here we go:

    1-I use ad-hoc WiFi from a hotspot on my PC, dont ask questions, just deal with it.
    2-The USB port on my phone is broken, therefore dis-allowing me to connect my phone to my computer.
    3-I have a HTC Incredible S, and before you ask, it is obviously rooted.
    4-I have been using MIUI for about a year, but only the 2.2.3 version, as for some reason it never updated automatically for me.

    Some background information:

    Recently I have been looking for a ROM to upgrade my phone to 4.0 or above, and where better to start than MIUI (Mostly because they allow connections to ad-hoc, but many other ROMS do not). I am by no means an expert at all this phone stuff, but I know my way around enough to install/uninstall ROMS, and to back them up and stuff.

    My problem:

    Now, this has happened previously on different ROMS, and I would like to know why, so if you know what this is, please enlighten me.
    A few things happen when I installed the 3.5.3 MIUI ROM (The latest available for the Inc S). First of all I get LOADS of error messages. For example 'Messaging has stopped working' or 'Music has stopped working'. Now this in itself is very annoying, but I'm sure this can be fixed easily if I try.

    The main problem I have is that whenever I try and do something relating to that bar at the top of the phone, I get an error message saying 'The process android.process.acore has stopped working'. This angers me to a point where I feel like breaking my 16GB, 3.5 Ghz, i7, 2.0 Turbo Boost, 3GB GPU PC (and yes, you guessed it, that was a chance to show off, hope you enjoyed :) ).

    So anyway, I have read up on a few things that my fix this such as clearing the Cache, and I have accessed recovery and done this, but the error still pops up. I also have tried it through ROM Manager, but it keeps saying I have to allow ROOT permission, which I have tried, but have no idea how to do.

    Conclusion:

    So practically, this happens on most of the ROMS I install, however it has sometimes fixed itself by re-installing the .zip once more, but alas, not this time.
    So be a chap (I'm English, I'm allowed to use that word) and help a fellow (read previous bracket contents) out.

    P.S: I am willing to answer any questions you have in the 'reply' section, I will keep as active as possible :).

    [EDIT]

    I have noticed that when I clear the cache when installing a new (MIUI ROM) it does not have this error, however, it does not show my ad-hoc connection (when the 'broken' version did)

    Any ideas?
     

Share Our Site