Help! Cant boot!!

Discussion in 'Bugs' started by Dr.Milky, Feb 12, 2012.

  1. Dr.Milky

    Dr.MilkyMembers

    Feb 12, 2012
    1
    0
    11
    Male
    Hi, i have problem.
    I am using the latest MIUI version and here is my problem:
    I noticed that i have 4 desktop and i am usually using only 3 so i tried to delete the forth one the the launcher went to not responding, so after that i locked and unlocked the phone and tried again. Again the same thing. So i just rebooted, and it stays on the boot screen like 10 minutes. So i enter into recovery and delete the cache (not that it will chabge anything) and i thought i should format one by one the things till it get booted and flash MIUI again. So i wiped the boot screen and deleted the cache. After that when i turn on the phone i only have the samsung logo: GALAXY S under it GT-I9000 and samsung . This logo stays like 20 min now and nothing happens. I took out the battery and tried to enter recovery and nothing happend still the samsung logo. Tried to enter the download mode and it enters with no problem.
    Anyone any ideas? Is there a way to fix my phone without losing my data like apps and settings?
     
  2. Tr0jAn

    Tr0jAnAdmin

    Nov 28, 2011
    52
    2
    18
    Male
    Go into recovery and re flash the rom.. thats the first step.

    TrOjAn
     
  3. nitsnaik

    nitsnaikMembers

    Feb 15, 2012
    4
    0
    11
    Male
    go into recovery and backup 1st place copy every thing in folder nd put on your pc
    then format sd card wipe everything reflash the correct partition nd flash again then copy every thing on sd card nad restore from recovery advance restore only
     

Share Our Site