Help For Rn3 Update (*******)


Feb 7, 2016
4
0
11
#1
Hi guys,

I would like to update my RN3 to the last stable version

- MIUI version: 7.0 Stable 7.00.11.00 (LHNCNCJ).
- android version: 5. 0.2 LRX22G


Could you please advise on the best way to update my device considering the actual miui version?

Thanks a lot guys!!

Envoyé de mon RAINBOW 4G en utilisant Tapatalk
 
Jan 2, 2016
15
3
13
#2
I had the same problem. This is the solution i found:

use this tool to root the Redmi note 3 (tested work!!!)

http://www43.zippyshare.com/v/9HGRo6pn/file.html

install supersu

install es file explorer and in settings activate the root function

enter the system folder and find build.prop file

open it with the es note editor

find the 7.00.11.00 string and change it to 7.0.11.0

save build.prop modified

the ota will be available!!!
 
Last edited:
Jan 2, 2016
15
3
13
#4
There is no need to update it to STABLE, IMHO, xiaomi.eu is really good and you can install it WITHOUT unlocked bootloader just via SP Flash tool.
1) You have seller's ROM now, so, go through this thread:
http://xiaomi.eu/community/threads/...rom-with-sp-flash-tool-on-redmi-note-3.29148/

2) Install xiaomi.eu ROM via SP Flash tool:
http://xiaomi.eu/community/threads/flashtool-rom-xiaomi-eu.29354/page-17#post-274278
until you first perform the steps I mentioned before you can do nothing because Sp Flash Tool returns always an error in dram
 
Jan 2, 2016
15
3
13
#7
yes i know I was very lucky when i use it. My advice is to click always the left button (if i remember well) when prompted on pc and after on phone. Remember to activate debug on phone
 
Feb 7, 2016
4
0
11
#8
Hey guys I finally managed to install loxar ROM directly from my seller's ROM. Thanks guys for the help. :)

Envoyé de mon RAINBOW 4G en utilisant Tapatalk
 
Mar 23, 2017
1
0
11
#9
I know, it's an old post, but I wanted to say thanks. It has worked perfectly with a RN3 purchased in *******. Only that the link with the tool to install supersu is not valid any more. I used KingsRoot and edited build.prop as instructed.