Help needed! Just a bit away from booting!

Discussion in 'Porting Advice/Help' started by Aditya Fattepurkar, Aug 8, 2013.

  1. Aditya Fattepurkar

    Jul 5, 2013
    10
    0
    11
    Male
    Hey guys doods and devs please a minute here! I'm using patchrom and I have created all things fixed all rejects done all thing! My problem is with this
    D/dalvikvm( 132): DEX prep '/system/
    framework/ext.jar': unzip in 42ms, rewrite
    625ms
    2. D/dalvikvm( 132): DexOpt: --- BEGIN
    'framework.jar' (bootstrap=1) ---
    3. I/ServiceManager( 131): Waiting for service
    broadcom.tvservice...
    4. E/dalvikvm( 366): Out-of-order entry types:
    0x12fb then 0x12fb
    5. E/dalvikvm( 366): Trouble with item 611 @
    offset 0x1593a8
    6. E/dalvikvm( 366): Cross-item verify of
    section type 1003 failed
    7. E/dalvikvm( 366): ERROR: Byte swap + verify
    failed
    8. I/ServiceManager( 288): Waiting for service
    media.audio_policy...
    9. E/dalvikvm( 366): Optimization failed
    10. W/dalvikvm( 132): DexOpt: --- END
    'framework.jar' --- status=0xff00, process
    failed
    11. E/dalvikvm( 132): Unable to extract+optimize
    DEX from '/system/framework/framework.jar'
    12. D/dalvikvm( 132): Unable to process
    classpath element '/system/framework/
    framework.jar'
    13. I/ServiceManager( 134): Waiting for service
    broadcom.tvservice...
    14. D/dalvikvm( 132): DexOpt: --- BEGIN
    'framework2.jar' (bootstrap=1) ---
    15. E/dalvikvm( 367): outsSize (6) >
    registersSize (4)
    16. E/dalvikvm( 367): Trouble with item 3051 @
    offset 0x168d10
    17. E/dalvikvm( 367): Swap of section type 2001
    failed
    18. E/dalvikvm( 367): ERROR: Byte swap + verify
    failed
    19. E/dalvikvm( 367): Optimization failed
    20. W/dalvikvm( 132): DexOpt: --- END
    'framework2.jar' --- status=0xff00, process
    failed
    21. E/dalvikvm( 132): Unable to extract+optimize
    DEX from '/system/framework/framework2.jar'
    22. D/dalvikvm( 132): Unable to process
    classpath element '/system/framework/
    framework2.jar'

    The framework.jar and framework2.jar these two are not getting extracted :( one more thing I wanna tell that if I recompiled the unchanged framework still im getting this problem! Is this because of method index is too large? If so please someone tell me how to fix the method index is too large problem! Till now I was deleting some file in framework.jar! Please please guys help me please! I beg you guys please! I will very very veryyyyy thankful to you guy's!

    Sent from my GT-I9082 using Tapatalk 2
     

Share Our Site