How to make play store download on 3G large files?

Discussion in 'Xiaomi Mi 2 / Mi 2S' started by e-r-a-n, Oct 5, 2013.

  1. e-r-a-n

    e-r-a-nMembers

    Jan 4, 2013
    215
    8
    40
    Male
    Its very annoying to me, that if the download/update is very big, the playstore will say "Waiting for wifi"
    Is there a way to turn this feature off?
    I have unlimited data package, and my wifi access is kinda limited during the day, so it can be very frustrating.
     
  2. Acid

    AcidScripting Ninja
    Staff Member

    Aug 20, 2011
    2,726
    743
    245
    Male
    Yes.. Theres an app called Downloads, enter it and hit menu button to go to app settings. And there is that option you are looking for.
     
    isaac1226 likes this.
  3. e-r-a-n

    e-r-a-nMembers

    Jan 4, 2013
    215
    8
    40
    Male
    Thanks, I didnt know its related to the play store also.
    and the notification of "App size too big" when I download a new app, is there a way to get rid of that as well?
     
  4. tenchi0205

    tenchi0205Members

    Oct 30, 2011
    109
    6
    28
    Male
    Dietitian
    Malaysia
    setting in the download apk, u can set the file size to 1GB.
     
  5. tenchi0205

    tenchi0205Members

    Oct 30, 2011
    109
    6
    28
    Male
    Dietitian
    Malaysia
    setting in the download apk, u can set the file size to 1GB.
     
  6. isaac1226

    isaac1226Members

    Feb 27, 2013
    9
    1
    13
    Male
    This helps. Thank you very much Acid!
     
  7. Haden

    HadenMembers

    Aug 22, 2016
    7
    1
    13
    Male
    Im on MIUI 8 and I can't download any apps from 'play store' as it shows waiting for wifi plz help...im tethering internet from another phone
     
  8. Miyaku

    MiyakuMembers

    Open app Download > Setting and set to Unlimited

    Sent from my MI 2S using Tapatalk
     
    Haden likes this.
  9. Haden

    HadenMembers

    Aug 22, 2016
    7
    1
    13
    Male
    It's already been set to unlimited...
     
  10. Miyaku

    MiyakuMembers

    Check your playstore permission

    Sent from my MI 2S using Tapatalk
     
  11. Haden

    HadenMembers

    Aug 22, 2016
    7
    1
    13
    Male
    Permission manager is showing inactive...
     
  12. Haden

    HadenMembers

    Aug 22, 2016
    7
    1
    13
    Male
    It's not active
     

    Attached Files:

  13. Miyaku

    MiyakuMembers

    Did you checked settings in playstore...?

    Sent from my MI 2S using Tapatalk
     
  14. Haden

    HadenMembers

    Aug 22, 2016
    7
    1
    13
    Male
    Yes !! I have unchecked the update apps over wifi only
     
  15. Miyaku

    MiyakuMembers

    I mean on app Security > Data

    Sent from my MI 2S using Tapatalk
     
    Haden likes this.
  16. Haden

    HadenMembers

    Aug 22, 2016
    7
    1
    13
    Male
    Already checked...
     

    Attached Files:

    Miyaku likes this.
  17. Miyaku

    MiyakuMembers

    hmm i never on the problem before, try to remove and readd google account maybe,

    Sent from my MI 2S using Tapatalk
     
  18. Haden

    HadenMembers

    Aug 22, 2016
    7
    1
    13
    Male
    All in vain...my friend
     

Share Our Site