Resolved I can't update stable 12.5.4.0 Mi9SE


Juliomonreal

Members
Nov 23, 2021
7
5
I have tried to update from 12.5.1.0 and I have tried clean installation but it does not work, it does not pass the initial MIUI logo, and after a few minutes it returns to recovery.
I need help please.
 
Last edited:
  • Like
Reactions: Majest4 and sawen80

ingbrzy

Xiaomi.eu ROM leader
Staff member
Feb 11, 2012
10,674
322
let it bootloop into TWRP and go to cache/mqsas and copy logs from there here..
 

Kuheylan

Members
Jan 28, 2021
3
13
let it bootloop into TWRP and go to cache/mqsas and copy logs from there here..
In the China version, it says miui treble in the installation, but there is no such text in the eu version. (I restored my 50gb+ backup 1 hour ago) Now I can't get the log.
 

geoorg

Members
Sep 28, 2020
1,639
297
How do I look at that in Orange Fox? I don't see the option
By default, orangefox loads your internal storage
Click the 3-dots "..." At the top of the list (this takes you to root directory), if it doesn't, keep clicking the 3-dots at the top of the list till you don't see it again (that means you're at the root directory)
Scroll to cache and tap on it
You'll find the mqsas folder
 
  • Like
Reactions: katerpanne

iron58p

Members
Jul 25, 2018
53
20
On mi9 SE, after the problem with the new stable, i was not able to install the old stable, the phone made the same thing (reboot into recovery), so i have installed the weekly and format data, then again installed the old stable followed by format data again, now i stay with the previous stable until will be releaded a fix. I have to do that because i need the phone working.
 

Juliomonreal

Members
Nov 23, 2021
7
5
On mi9 SE, after the problem with the new stable, i was not able to install the old stable, the phone made the same thing (reboot into recovery), so i have installed the weekly and format data, then again installed the old stable followed by format data again, now i stay with the previous stable until will be releaded a fix. I have to do that because i need the phone working.
I have reinstalled 12.5.1.0 with a clean installation and it works again, but with 12.5.4.0 it does not work.