Incremental Update To Stable 16


Jan 1, 2013
22
0
11
#1
Anyone downloaded and installed yet? Have got it, about 15 megs but can't flash via CWM so am thinking full ROM if it's worth it?

Sent from my 2013023 using Tapatalk
 
Jan 1, 2013
22
0
11
#3
Phone picked it up as an update but as I said won't flash via CWM, think it's only possible through stock recovery. Not sure what's been fixed/new as there isn't a change log that I can find, yet in any case. Full ROM Stable 16 can be found on the official MIUI English site though but reluctant to try a dirty flash as I don't want to lose all my current settings/tweaks. Anyways, hopefully someone else will know more :)

Sent from my 2013023 using Tapatalk
 
Jan 1, 2013
22
0
11
#11
So people is there any way to install this update manually as it won't work in a custom recovery & I don't have or can't boot into a stock recovery? Ideas anyone?

Sent from my 2013023 using Tapatalk
 
Jan 1, 2013
22
0
11
#13
I installed this "normally", e. g., through TWRP
Thanks for the reply. Still not working for me though, keep getting the 'assert failed...blah blah' so not sure what's up - unless it's something to do with my tweaks to system files like buildprop, etc.

Sent from my 2013023 using Tapatalk
 
Aug 5, 2011
637
47
67
#17
attention because there was a bad TWRP in that thread a while a go and the dev has updated it.
I used to had that same issue you described and after I changed the TWRP all was solved.
Makes no difference remove ytweaks and mod you might have installed beacuse if you go to recovery and make all wipes all will be wiped. I question if you are doing things right?
 
Likes: SamAnderson
Jan 1, 2013
22
0
11
#18
attention because there was a bad TWRP in that thread a while a go and the dev has updated it.
I used to had that same issue you described and after I changed the TWRP all was solved.
Makes no difference remove ytweaks and mod you might have installed beacuse if you go to recovery and make all wipes all will be wiped. I question if you are doing things right?
Yep have flashed so many different roms so think I'm going about things the right way :) Will try again though & see how it goes after reinstalling TWRP, fingers x'd!

Sent from my 2013023 using Tapatalk
 
Aug 5, 2011
637
47
67
#22
can someone add init.d support to thsi last stable?
just add this and nothing more would be great to be able to apply some scripts