New Instagram now uploads black square images?

Discussion in 'Bugs' started by NeilisTweetin, Jun 14, 2014.

  1. NeilisTweetin

    Jun 14, 2014
    2
    0
    11
    I upgraded to the latest MIUI today(4.6.13 on my Mi3) and now finding that Instagram is only posting black square images after filters applied. I have read checked on the instagram front and found this:
    https://help.instagram.com/463217940367500 and tried updating/removing and reinstalling. No joy yet.

    Since MIUI was the only difference I wonder if this is a bug. Any ideas?
     
  2. NeilisTweetin

    Jun 14, 2014
    2
    0
    11
    I have downgraded to 4.6.6 and found this resolved the issue.
     
  3. PJzuza Sasa

    Jun 16, 2014
    68
    18
    28
    Female
    Tutor, Trader in Steam Website(in the past)
    I have the same problem as you encounted so I think it's updated ROM problem
     
  4. Piesko

    PieskoMembers

    Jun 2, 2014
    68
    7
    18
    I've read that it's a problem related with High Quality Image Processing feature in Instagram, disabling it in 4.6.13 should fix the black square problem.
     
    PJzuza Sasa and davidesocci like this.
  5. davidesocci

    Jun 28, 2014
    61
    14
    18
    Male
    Thanks Plesko! Now everything works great!
     
    Piesko likes this.
  6. cheshiermatt

    Jul 11, 2014
    2
    1
    23
    Male
    Rhôs-on-Sea
    How do you switch off High Quality Image Processing? I'm getting the black square :(
     
  7. PJzuza Sasa

    Jun 16, 2014
    68
    18
    28
    Female
    Tutor, Trader in Steam Website(in the past)
    Open Instragram app >>> tap on the top right corner >>> Tap on the word "Camera" >>> Disable "Use High-Quality Image Processing". Hope that will help you ;)
     
  8. cheshiermatt

    Jul 11, 2014
    2
    1
    23
    Male
    Rhôs-on-Sea
    Thanks all sorted :)
     
    PJzuza Sasa likes this.
  9. I should have googled about this earlier! Had not been using Instagram for 2 weeks! T-T Thank you!
     
  10. Raymond Lemon

    Aug 30, 2014
    1
    0
    21
    Male
    Sungai Buloh
    Been cracking head on this issue.. This solved my issue perfectly, thank you so much.
     
  11. Glad I googled this problem. Thanks! problem solved. :)
     
  12. frankie lopez

    Jan 17, 2015
    7
    2
    23
    Female
    Hi. Havent been able to upload pictures on instagram. Only getting black/blank images after filter is applied. Tried disabling the high quality image feature on instagram setting. Didnt work. Did reboot. Uninstalled and reinstalled IG but no luck. I hope you can help me fix the issue. Thanks.
     
  13. frankie lopez

    Jan 17, 2015
    7
    2
    23
    Female


    Didnt work for me. Still getting black imagea after disabling the feature. Pls help
     
    mid night07 likes this.
  14. PJzuza Sasa

    Jun 16, 2014
    68
    18
    28
    Female
    Tutor, Trader in Steam Website(in the past)

    Hmmm maybe ROM issue? Because MIUI V6 no any problems


    Sent from my iPhone using Tapatalk
     
  15. mid night07

    Jan 18, 2015
    2
    1
    13
    Female
    I have the same problem it didn't work with me either
     
  16. frankie lopez

    Jan 17, 2015
    7
    2
    23
    Female
    Im freaking out. Havent been able to use IG for days now. Do we have updates how to fix the issue? If it is a ROM problem, what to do to resolve it?
     
  17. PJzuza Sasa

    Jun 16, 2014
    68
    18
    28
    Female
    Tutor, Trader in Steam Website(in the past)
    You can try wipe cache IG app or update ROM to newer version and hope it may work. Otherwise you may have to use ROM that doesn't have a problem about using IG App (info what ROM version worked I think you can find comments on MIUI officials website or MIUI en unofficial here too)


    Sent from my iPhone using Tapatalk
     
  18. frankie lopez

    Jan 17, 2015
    7
    2
    23
    Female

    Already uninstalled and installed d and wiped cache clean. Im using the updated ROM version KXDMIBH34.0
     
  19. PJzuza Sasa

    Jun 16, 2014
    68
    18
    28
    Female
    Tutor, Trader in Steam Website(in the past)
    I use Dev version. No problem at all (test all option and work well)

    [​IMG]

    Sent from my MI 3W using Tapatalk
     
  20. frankie lopez

    Jan 17, 2015
    7
    2
    23
    Female
    Here's mine
     

    Attached Files:

  21. PJzuza Sasa

    Jun 16, 2014
    68
    18
    28
    Female
    Tutor, Trader in Steam Website(in the past)
    http://en.miui.com/thread-77838-1-1.html
    Many people have the same problem from this ROM version(KXDMIBH34.0) and the solution seem that you need to use IG version 6.11.2 Hope it will work for you.


    Sent from my iPhone using Tapatalk
     
  22. frankie lopez

    Jan 17, 2015
    7
    2
    23
    Female
    Oh the old version. It's working now. Yieeee! Thanks so much for your help. I appreciate it!
     
    PJzuza Sasa likes this.
  23. PJzuza Sasa

    Jun 16, 2014
    68
    18
    28
    Female
    Tutor, Trader in Steam Website(in the past)
    No problem. I'm glad you can use IG again ;)

    Did you solve the problem?


    Sent from my iPhone 6 using Tapatalk
     
    mid night07 likes this.
  24. frankie lopez

    Jan 17, 2015
    7
    2
    23
    Female
    Which reminds me, whats your ig, imma have to follow you genius! :))
     
  25. PJzuza Sasa

    Jun 16, 2014
    68
    18
    28
    Female
    Tutor, Trader in Steam Website(in the past)
    Sent you my IG name and thank you for your praise, appreciated it :)


    Sent from my iPhone 6 using Tapatalk
     

Share Our Site