Is Xposed Working On Our Devices?


russy

Members
Oct 11, 2015
36
10
20
#1
Hi
Is there a way to install Xposed frameworks on this device? I couldn't find anything about it and and I'm not sure is the procedure the same like on my Galaxy S4. Can you help me with it. I'm with 5.1.11
 
Nov 3, 2014
526
102
80
#2
You have to use an old miui rom (<5.9.15 If I remember well) or http://xiaomiredminote2italia.forumcommunity.net/m/?t=58244382

Xposed run, but some (a lot of) modules isn't compatible. There are some specific modules for miui.

Ps. Xposed doesn't depend to the device, but to the rom. That I said is refered to a miui rom. If you use an AOSP ROM (the tag in the link I posted is wrong...) you can use xposed because is compatible to AOSP.

~ Xiaomi Redmi Note 2 Prime ~
 

russy

Members
Oct 11, 2015
36
10
20
#3
So I have to install it as on Samsung or LG phone, besides that for Samsung you have to use a special version of it? Basically flash one zip and install one apk?
 
Nov 3, 2014
526
102
80
#4
So I have to install it as on Samsung or LG phone, besides that for Samsung you have to use a special version of it? Basically flash one zip and install one apk?
You have the latest MIUI ROM that isn't compatible. You need a compatible ROM, such as AOSP or CM, for now only AOSP is available. Check on XDA-Developers for it ;)

~ Xiaomi Redmi Note 2 Prime ~
 
Nov 17, 2015
4
2
13
#10
Looks like Deer Project has been closed. Has anyone successfully installed xposed on latest beta rom? Could you share details?
 
Feb 6, 2012
57
16
18
#12
In this moment xposed not supported by Miui, so if you need without all your force, you need to install any aosp/cm, this rom's are supported by xposed. I bootlooping sometimes for try to install xposed on miui without success...
 
Jan 9, 2016
37
9
20
#14
I use miui 7.0 global rom and got installed xposed v79 and its working. But when I tried it on miui 7.1, it won't boot.

Sent from my Redmi Note 2 using Tapatalk
 
Feb 6, 2012
57
16
18
#15
Some ppl writed xposed working only to stable version of miui, I don't know btw, I never used, for me is useless and consume much power, you can try to install a stable version and try :)

Remember, recovery backup save your life sometimes :)
 
Jan 20, 2016
18
1
13
#16
From en.miui.com
** Not yet compatible with latest MIUI 7.1.x.x **so please don't ask again if it work for latest version or not.

Tested and Working on - stable china 7.0.6.0
- stable china 7.0.7.0
- stable china 7.0.8.0
- stable china 7.0.14.0
- stable global 7.0.5.0
- stable global 7.0.8.0
- stable global 7.0.11.0
- stable global 7.0.12.0
- beta 5.9.18
- beta 5.9.24
- work best with MULTIROM.ME MIUI STABLE 7.0.x.x version without force close on some apps.
So I thinks it workshop good until version xiaomi.eu_multi_hermes_V7.0.8.0
 
Last edited: