[Issue] Pokemon GO compatibility issues POCO F1


sumurtugu

Members
Dec 5, 2018
19
15
Before this latest build I was able to play the game normally. Suddenly after the update the game keeps crashing or telling me that my software/OS is not supported.
 

sumurtugu

Members
Dec 5, 2018
19
15
I haven't rooted the device, but I have the no root version of magisk. The game works for like a minute then either crashes or gives me the not compatible software/OS
 

Tom-8192

Members
Feb 5, 2019
2
13
I had the problem too until I repacked Magisk with the Magisk hide setting and deleted the old folder.