Lost 4g And Signal

Discussion in 'Xiaomi Mi 4' started by Paholainen, Apr 12, 2016.

  1. Paholainen

    PaholainenMembers

    May 1, 2015
    58
    7
    18
    Since the last 2-3 updates I have lost 4G connection every now and the, likely 1-2 times daily. Sometimes the phone also loses connection completely, only way to get it back is turning flt mode on/off or reboot... Any ideas?

    Sent from my MI 4LTE using Tapatalk
     
  2. f.partonia

    f.partoniaMembers

    Jul 7, 2015
    47
    8
    18
    which rom ???
     
  3. Paholainen

    PaholainenMembers

    May 1, 2015
    58
    7
    18
    Eu multi 6.4.7

    Sent from my MI 4LTE using Tapatalk
     
  4. lavinski

    lavinskiMembers

    Jan 7, 2016
    74
    18
    18
    Male
    Me too my Mi4 forget to connect to wifi or 3g

    Enviado desde mi ifiveMini4 mediante Tapatalk
     
  5. f.partonia

    f.partoniaMembers

    Jul 7, 2015
    47
    8
    18
    the developer version might have alot of bugs
     
  6. I got the same issue since 6.3.24 rom. I passed through by flashing a recent custom kernel. Now I on 6.3.31 and sometimes the connection lost, just disable it and re-enable it solve the issue ;-)

    Envoyé de mon MI 4LTE en utilisant Tapatalk
     
  7. polve91

    polve91Members

    Feb 20, 2016
    113
    24
    28
    I have a Mi4 LTE (I live in Italy) and also if my operator (Wind) uses bad frequencies, the connection and signal are stable and only few time I lost the connection.
    Could be caused only by the phone or, for instance, also by the operator? I do not know, it is a question.
     
  8. polve91

    polve91Members

    Feb 20, 2016
    113
    24
    28
    I have a Mi4 LTE (I live in Italy) and also if my operator (Wind) uses bad frequencies, the connection and signal are stable and only few time I lost the connection.
    Could be caused only by the phone or, for instance, also by the operator? I do not know, it is a question.
     
  9. polve91

    polve91Members

    Feb 20, 2016
    113
    24
    28
    I apologize for the double post
     
  10. Kickasz

    KickaszMembers

    Feb 11, 2016
    20
    1
    13
    Male
    I have the same issue. For me does not work disable/enable 3g connection, I have to restart the phone. Sometimes it can be annoying...
     
  11. polve91

    polve91Members

    Feb 20, 2016
    113
    24
    28
    Of course it is annoying to keep up a such thing
     
  12. lavinski

    lavinskiMembers

    Jan 7, 2016
    74
    18
    18
    Male
    No
    Kitkat works perfect.
    Issue is kernel of MM

    Enviado desde mi MI 4W mediante Tapatalk
     

Share Our Site