Lost 4g And Signal


May 1, 2015
58
7
20
#1
Since the last 2-3 updates I have lost 4G connection every now and the, likely 1-2 times daily. Sometimes the phone also loses connection completely, only way to get it back is turning flt mode on/off or reboot... Any ideas?

Sent from my MI 4LTE using Tapatalk
 
Jan 7, 2016
74
18
20
#4
Since the last 2-3 updates I have lost 4G connection every now and the, likely 1-2 times daily. Sometimes the phone also loses connection completely, only way to get it back is turning flt mode on/off or reboot... Any ideas?

Sent from my MI 4LTE using Tapatalk
Me too my Mi4 forget to connect to wifi or 3g

Enviado desde mi ifiveMini4 mediante Tapatalk
 
Sep 22, 2013
79
21
20
#6
I got the same issue since 6.3.24 rom. I passed through by flashing a recent custom kernel. Now I on 6.3.31 and sometimes the connection lost, just disable it and re-enable it solve the issue ;-)

Envoyé de mon MI 4LTE en utilisant Tapatalk
 
Feb 20, 2016
113
24
28
#7
I have a Mi4 LTE (I live in Italy) and also if my operator (Wind) uses bad frequencies, the connection and signal are stable and only few time I lost the connection.
Could be caused only by the phone or, for instance, also by the operator? I do not know, it is a question.
 
Feb 20, 2016
113
24
28
#8
I have a Mi4 LTE (I live in Italy) and also if my operator (Wind) uses bad frequencies, the connection and signal are stable and only few time I lost the connection.
Could be caused only by the phone or, for instance, also by the operator? I do not know, it is a question.
 
Jan 7, 2016
74
18
20
#12
I have a Mi4 LTE (I live in Italy) and also if my operator (Wind) uses bad frequencies, the connection and signal are stable and only few time I lost the connection.
Could be caused only by the phone or, for instance, also by the operator? I do not know, it is a question.
No
Kitkat works perfect.
Issue is kernel of MM

Enviado desde mi MI 4W mediante Tapatalk