Lost data monitor app, how to get back?


Aug 19, 2013
11
1
13
#1
The Miui data monitor app seems to have disappeared from my S3. Maybe I deleted it by mistake instead of moving it back to its folder. I hunted everywhere and cannot find it. I just tried installing the latest OTA update to see if that brought it back but no luck.

So - can anyone tell me how to recover this function? Is the only option a complete new install of Miui (how?) to wipe everything and restall all default apps?

Thanks in advance for any suggestions...
 
Aug 19, 2013
11
1
13
#2
Update: I did a factory wipe and Miui re-install, but when I recovered my backup the traffic monitor again had gone. I can get to it via the link in the notifications area, so no problem there, its just an annoyance that I can't place it on my home page any more. Some themes usefully display the amount of data used within the icon, so its an easy way to see how much data used at a glance. If anyone can suggest how I can recover the app/link I would appreciate it...
 

ingbrzy

Xiaomi.eu Multilang leader
Staff member
Feb 11, 2012
8,945
21,414
322
#3
Update: I did a factory wipe and Miui re-install, but when I recovered my backup the traffic monitor again had gone. I can get to it via the link in the notifications area, so no problem there, its just an annoyance that I can't place it on my home page any more. Some themes usefully display the amount of data used within the icon, so its an easy way to see how much data used at a glance. If anyone can suggest how I can recover the app/link I would appreciate it...
http://miuiandroid.com/2014/01/10/miui-rom-4-1-10-changelog/
 
Likes: cpasmoi
Aug 19, 2013
11
1
13
#4
Thanks for your reply, I finally figured it out for myself last night after a complete wipe and resetup :(
To get the data usage icon back (which can be used as a data widget with some icon sets) you have to press the Security icon, then long press on the Data Usage icon, then an option to create a shortcut appears. Wow, kinda non-intuitive...
 
Likes: Tiltowait
Aug 19, 2013
11
1
13
#6
My one is in a default folder called Security Centre. It was on one of the screens when Miui is installed, not in settings. Have a look in your folders maybe?
 
Nov 12, 2013
14
3
13
#8
I have a Hongmi HM2013022 phone. Long time it was running with miuiandroid_multi_V6TD_3.11.8_jb-4.2 ROM. Last week I made an update to xiaomi_.eu_HM2013022_16.0.0_jb-4.2 via update app. After that i fixed it with Hongmi_Stable5_FixPack. Phone is running very stable.
But the data usage app is not available. Under Security there is only the icon. Pressing longer creates a short cut on the desktop. Trying to start the app gives the Answer: App isn't installed on your phone.
How can I install the app?
 

ingbrzy

Xiaomi.eu Multilang leader
Staff member
Feb 11, 2012
8,945
21,414
322
#9
I have a Hongmi HM2013022 phone. Long time it was running with miuiandroid_multi_V6TD_3.11.8_jb-4.2 ROM. Last week I made an update to xiaomi_.eu_HM2013022_16.0.0_jb-4.2 via update app. After that i fixed it with Hongmi_Stable5_FixPack. Phone is running very stable.
But the data usage app is not available. Under Security there is only the icon. Pressing longer creates a short cut on the desktop. Trying to start the app gives the Answer: App isn't installed on your phone.
How can I install the app?
What is that fixpack?

~Tapatalk~
 

ingbrzy

Xiaomi.eu Multilang leader
Staff member
Feb 11, 2012
8,945
21,414
322
#11
In that fixpack are contained: "WSM Manager 2.1.5.apk" and "com.modaco.xposed.phenosky.nonencryption.apk".
I need this because without some apps from Playstore are deleted after reboot.
It's for stable 5 only..

~Tapatalk~
 
Nov 12, 2013
14
3
13
#13
First I removed WSM Manager and Nonenecryption apps. After that I made an update via updater app with xiaomi.eu_HM2013022_TD-SCDMA_17.0.0_jb-4.2.zip. Installation was without any problems.

After restart I got the result:
- Many apps from Playstore are deleted. Not all but I guess 75 %.
- Data usage app is not available
- Backup app icon is disappeared. App will be not found by search function. But I can start the app in the settings menu.

What can I do?