Mi 8 SE can't access recovery mode MI8_8.6.18_v10-8.1


ortegauriol

Members
Jul 9, 2020
3
3
Hello everyone
I guess I need a bit of help.
I was already using a eu rom (xiaomi.eu_multi_MI8_8.6.18_v10-8.1) and wanted to update to 12.

- I updated the twrp (to twrp-3.4.0-0-xmsirius.img) through PowerShell, also tried the previous release (3.1)
>>./fastboot.exe flash recovery twrp.img
- went well but when
>>./fastboot.exe boot twrp.img

- But the phones does not boot into recovery mode (goes into a black screen as turn off).
- also tried entering recovery mode with the phone buttons with no success (stays stuck on the mi logo).
Also tried >>./fastboot.exe format cache and also >>./fastboot.exe format userdata with no better results.

Regular boot works fine and still loads miui 10.

Any ideas to try?
help! :D

many thanks for any input!

Best
 
Last edited:

LOLO9393

Members
Feb 8, 2016
3,215
322
Hello everyone
I guess I need a bit of help.
I was already using a eu rom (xiaomi.eu_multi_MI8_8.6.18_v10-8.1) and wanted to update to 12.

- I updated the twrp (to twrp-3.4.0-0-xmsirius.img) through PowerShell, also tried the previous release (3.1)
>>./fastboot.exe flash recovery twrp.img
- went well but when
>>./fastboot.exe boot twrp.img

- But the phones does not boot into recovery mode (goes into a black screen as turn off).
- also tried entering recovery mode with the phone buttons with no success (stays stuck on the mi logo).
Also tried >>./fastboot.exe format cache and also >>./fastboot.exe format userdata with no better results.

Regular boot works fine and still loads miui 10.

Any ideas to try?
help! :D

many thanks for any input!

Best
Do you have a MI8 or a MI8SE (Sirius)................?????
-Your installed rom is for MI8 and you need to flash a TWRP for MI8.
Correct instruction to boot is:
-fastboot boot and not fastboot.exe boot...
But always better to reboot with power/vol+ combo
 

ortegauriol

Members
Jul 9, 2020
3
3
Do you have a MI8 or a MI8SE (Sirius)................?????
-Your installed rom is for MI8 and you need to flash a TWRP for MI8.
Correct instruction to boot is:
-fastboot boot and not fastboot.exe boot...
But always better to reboot with power/vol+ combo

Thanks, I did not notice the lack of Sirius on my file, can you actually load the mi8 rom onto a mi8se?

- First I tried again with the right command with no results.

- Then I installed the twrp-3.4.0-0-dipper.img (Mi8) and when try to boot:

>>./fastboot boot twrp.img
Downloading 'boot.img' OKAY [ 0.733s]
booting FAILED (remote: 'Failed to load/authenticate boot image: Load Error')

- Tried the power/vol+ combo and now instead of getting stuck sends me to fastboot and the same with power/vol- combo.

- Tried again with twrp for the MI8SE twrp-3.4.0-0-xmsirius.img and TWRP-3.2.1-0629-XIAOMI8SE
and the results are still the same with the error FAILED (remote: 'Failed to load/authenticate boot image: Load Error').

and tried all this with power shell and the regular prompt window.

:(
 

LOLO9393

Members
Feb 8, 2016
3,215
322
Thanks, I did not notice the lack of Sirius on my file, can you actually load the mi8 rom onto a mi8se?

- First I tried again with the right command with no results.

- Then I installed the twrp-3.4.0-0-dipper.img (Mi8) and when try to boot:

>>./fastboot boot twrp.img
Downloading 'boot.img' OKAY [ 0.733s]
booting FAILED (remote: 'Failed to load/authenticate boot image: Load Error')

- Tried the power/vol+ combo and now instead of getting stuck sends me to fastboot and the same with power/vol- combo.

- Tried again with twrp for the MI8SE twrp-3.4.0-0-xmsirius.img and TWRP-3.2.1-0629-XIAOMI8SE
and the results are still the same with the error FAILED (remote: 'Failed to load/authenticate boot image: Load Error').

and tried all this with power shell and the regular prompt window.

:(
You messed too much!
Your phone is at brick now.
You must reflash a fastboot rom via Miflash official tool and restart the process to go to twrp install.
DON'T mess up between the two different phone, they are absolutely different!
 

ortegauriol

Members
Jul 9, 2020
3
3
You messed too much!
Your phone is at brick now.
You must reflash a fastboot rom via Miflash official tool and restart the process to go to twrp install.
DON'T mess up between the two different phone, they are absolutely different!
I don't know
I did the Mi flash installed the Chinese ROM for the MI 8 SE. Unlocked the phone.
Installed the right twrp ( twrp-3.4.0-0-xmsirius.img). Everything looked good
platform-tools> ./fastboot flash recovery twrp.img
Sending 'recovery' (33576 KB) OKAY [ 0.737s]
Writing 'recovery' OKAY [ 0.158s]
Finished. Total time: 0.912s
PS C:\Users\port970\Desktop\platform-tools> ./fastboot boot twrp.img
Sending 'boot.img' (33576 KB) OKAY [ 0.716s]
Booting OKAY [ 0.109s]
Finished. Total time: 0.869s

but again got the same results as in the first post :(

- But the phones does not boot into recovery mode (goes into a black screen as turn off).
- also tried entering recovery mode with the phone buttons with no success (stays stuck on the mi logo).
Also tried >>./fastboot.exe format cache and also >>./fastboot.exe format userdata with no better results.

I'm not that experienced with phones, but I understand what I'm doing, and don't see why this will ended up with the same result :(

Any input is much appreciated!!! Thanks
 

LOLO9393

Members
Feb 8, 2016
3,215
322
I don't know
I did the Mi flash installed the Chinese ROM for the MI 8 SE. Unlocked the phone.
Installed the right twrp ( twrp-3.4.0-0-xmsirius.img). Everything looked good
platform-tools> ./fastboot flash recovery twrp.img
Sending 'recovery' (33576 KB) OKAY [ 0.737s]
Writing 'recovery' OKAY [ 0.158s]
Finished. Total time: 0.912s
PS C:\Users\port970\Desktop\platform-tools> ./fastboot boot twrp.img
Sending 'boot.img' (33576 KB) OKAY [ 0.716s]
Booting OKAY [ 0.109s]
Finished. Total time: 0.869s

but again got the same results as in the first post :(

- But the phones does not boot into recovery mode (goes into a black screen as turn off).
- also tried entering recovery mode with the phone buttons with no success (stays stuck on the mi logo).
Also tried >>./fastboot.exe format cache and also >>./fastboot.exe format userdata with no better results.

I'm not that experienced with phones, but I understand what I'm doing, and don't see why this will ended up with the same result :(

Any input is much appreciated!!! Thanks
fastboot.exe IS NOT a good instruction! .exe is for Windows application.
What you have done is good.
Now try in fastboot mode (power/vol-) :
./fastboot boot twrp.img
it should boot in twrp after some time to wait (20 seconds or more)
then
./fastboot boot recovery
It should boot internal recovery, if any
if no boot reflash twrp
and tell me.