mi3 back to android 4.3

Discussion in 'Xiaomi Mi 3' started by paul123456, May 10, 2014.

  1. paul123456

    paul123456Members

    Oct 21, 2013
    23
    0
    13
    Male
    helden
    Hello

    Can i set my mi3 back from android 4.4 to 4.3?
    And how can i do that?

    Already thanx
     
  2. Acid

    AcidScripting Ninja
    Staff Member

    Aug 20, 2011
    2,726
    743
    245
    Male
    You can't. You would have to use MiFlash.

    Wysłane z MI3
     
  3. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    Via MiFlash only.. With full wipe..

    ~Tapatalk~
     
  4. paul123456

    paul123456Members

    Oct 21, 2013
    23
    0
    13
    Male
    helden
    oke .. and how does this miflash work?
     
  5. kiztian

    kiztianMembers

    Mar 1, 2014
    1
    0
    11
    Male
  6. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

  7. paul123456

    paul123456Members

    Oct 21, 2013
    23
    0
    13
    Male
    helden
    thank you i will try it.
     
  8. new2city

    new2cityMembers

    Apr 4, 2014
    20
    6
    13
    Hmm, have you tried going back to the other partition?

    Sent from my MI 3W using Tapatalk
     
  9. paul123456

    paul123456Members

    Oct 21, 2013
    23
    0
    13
    Male
    helden
    sorry guys but i can't get it done...
    every time i flash i get this.

    copy C:\Program Files (x 86) \Xiaomi\MiPhone\Qualcomm\Driver\serial\i386\qcCoInstaller.dll to C:\Windows\system32 (0x00000000) register C:\Program Files (x 86) \Xiaomi\MiPhone\MiFlash.exe (0x00000000) ExecuteCommand (942): (0xffffffff) install C:\Program Files (x 86) \Xiaomi\MiPhone\Google\Driver\android_winusb.inf (0x00000000) install C:\Program Files (x 86) 21772130 0.00 \Xiaomi\MiPhone\Qualcomm\Driver\qcser.inf (0x00000000) start flash C:\Program Files (x 86) \Xiaomi 21772130 0.03 "C:\Program Files (x 86) \Xiaomi\flash_all_except_storage.bat" is not recognized as an internal 21772130 0.03 or external command, operable program or batch file.

    wat am i doing wrong?
     
  10. paul123456

    paul123456Members

    Oct 21, 2013
    23
    0
    13
    Male
    helden
    hello

    i got de flash done but now the device gets stuck at the yellow mi logo.
    this is the log file..
    copy D:\telefoon\Qualcomm\Driver\serial\i386\qcCoInstaller.dll to C:\Windows\system32(0x00000000)
    register D:\telefoon\MiFlash.exe(0x00000000)
    ExecuteCommand(942): (0xffffffff)
    install D:\telefoon\Google\Driver\android_winusb.inf(0x00000000)
    install D:\telefoon\Qualcomm\Driver\qcser.inf(0x00000000)
    21772130 0.00 start flash C:\cancro_images_4.4.25_4.3
    21772130 0.05

    21772130 0.08 $fastboot -s 21772130 getvar product 2>&1 | findstr /r /c:"^product: *MSM8974" || echo Missmatching image and device

    21772130 0.62 product: MSM8974

    21772130 0.64

    21772130 0.66 $fastboot -s 21772130 getvar product 2>&1 | findstr /r /c:"^product: *MSM8974" || exit /B 1

    21772130 0.67 product: MSM8974

    21772130 0.67

    21772130 0.69 $fastboot -s 21772130 flash tz C:\cancro_images_4.4.25_4.3\images\tz.mbn

    21772130 0.72 sending 'tz' (283 KB)...

    21772130 0.73 OKAY [ 0.011s]

    21772130 0.73 writing 'tz'...

    21772130 0.75 OKAY [ 0.035s]

    21772130 0.75 finished. total time: 0.046s

    21772130 0.76

    21772130 0.76 $fastboot -s 21772130 flash dbi C:\cancro_images_4.4.25_4.3\images\sdi.mbn

    21772130 0.78 sending 'dbi' (11 KB)...

    21772130 0.78 OKAY [ 0.003s]

    21772130 0.80 writing 'dbi'...

    21772130 0.80 OKAY [ 0.005s]

    21772130 0.81 finished. total time: 0.008s

    21772130 0.81

    21772130 0.83 $fastboot -s 21772130 flash sbl1 C:\cancro_images_4.4.25_4.3\images\sbl1.mbn

    21772130 0.84 sending 'sbl1' (299 KB)...

    21772130 0.84 OKAY [ 0.012s]

    21772130 0.86 writing 'sbl1'...

    21772130 0.86 OKAY [ 0.032s]

    21772130 0.87 finished. total time: 0.044s

    21772130 0.87

    21772130 0.89 $fastboot -s 21772130 flash rpm C:\cancro_images_4.4.25_4.3\images\rpm.mbn

    21772130 0.89 sending 'rpm' (185 KB)...

    21772130 0.90 OKAY [ 0.009s]

    21772130 0.90 writing 'rpm'...

    21772130 0.92 OKAY [ 0.012s]

    21772130 0.94 finished. total time: 0.021s

    21772130 0.95

    21772130 0.95 $fastboot -s 21772130 flash aboot C:\cancro_images_4.4.25_4.3\images\emmc_appsboot.mbn

    21772130 1.01 sending 'aboot' (2010 KB)...

    21772130 1.01 OKAY [ 0.066s]

    21772130 1.03 writing 'aboot'...

    21772130 1.03 OKAY [ 0.045s]

    21772130 1.04 finished. total time: 0.111s

    21772130 1.04

    21772130 1.06 $fastboot -s 21772130 erase boot

    21772130 1.06 erasing 'boot'...

    21772130 1.08 OKAY [ 0.027s]

    21772130 1.08 finished. total time: 0.027s

    21772130 1.09

    21772130 1.11 $fastboot -s 21772130 flash misc C:\cancro_images_4.4.25_4.3\images\misc.img

    21772130 1.11 sending 'misc' (8 KB)...

    21772130 1.12 OKAY [ 0.003s]

    21772130 1.12 writing 'misc'...

    21772130 1.14 OKAY [ 0.011s]

    21772130 1.14 finished. total time: 0.014s

    21772130 1.15

    21772130 1.15 $fastboot -s 21772130 flash modem+modem1 C:\cancro_images_4.4.25_4.3\images\NON-HLOS.bin

    21772130 4.32 sending 'modem+modem1' (52017 KB)...

    21772130 4.34 OKAY [ 1.677s]

    21772130 4.34 writing 'modem+modem1'...

    21772130 4.35 OKAY [ 1.506s]

    21772130 4.35 finished. total time: 3.183s

    21772130 4.37

    21772130 4.38 $fastboot -s 21772130 flash system+system1 C:\cancro_images_4.4.25_4.3\images\system.img

    21772130 57.58 sending 'system+system1' (537222 KB)...

    21772130 57.58 OKAY [ 17.326s]

    21772130 57.59 writing 'system+system1'...

    21772130 57.61 OKAY [ 35.629s]

    21772130 57.61 finished. total time: 52.955s

    21772130 57.63

    21772130 57.64 $fastboot -s 21772130 flash cache C:\cancro_images_4.4.25_4.3\images\cache.img

    21772130 58.31 sending 'cache' (8336 KB)...

    21772130 58.33 OKAY [ 0.269s]

    21772130 58.34 writing 'cache'...

    21772130 58.34 OKAY [ 0.381s]

    21772130 58.36 finished. total time: 0.650s

    21772130 58.36

    21772130 58.38 $fastboot -s 21772130 flash recovery C:\cancro_images_4.4.25_4.3\images\recovery.img

    21772130 59.09 sending 'recovery' (15700 KB)...

    21772130 59.12 OKAY [ 0.506s]

    21772130 59.12 writing 'recovery'...

    21772130 59.14 OKAY [ 0.227s]

    21772130 59.14 finished. total time: 0.733s

    21772130 59.16

    21772130 59.16 $fastboot -s 21772130 flash boot+boot1 C:\cancro_images_4.4.25_4.3\images\boot.img

    21772130 59.95 sending 'boot+boot1' (13210 KB)...

    21772130 59.95 OKAY [ 0.424s]

    21772130 59.97 writing 'boot+boot1'...

    21772130 59.97 OKAY [ 0.403s]

    21772130 59.98 finished. total time: 0.827s

    21772130 59.98

    21772130 60.00 $fastboot -s 21772130 reboot

    21772130 60.00 rebooting...

    21772130 60.01

    21772130 60.01 finished. total time: 0.001s

    wat is going wrong?
    please help
     
  11. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    choose "Flash all" script
     
    paul123456 likes this.
  12. paul123456

    paul123456Members

    Oct 21, 2013
    23
    0
    13
    Male
    helden
    you are the best...
    he is alive again.
    thank you very much for the quick help.
     

Share Our Site