Mi3 + Handsfree

Discussion in 'Xiaomi Mi 3' started by brummel, Feb 22, 2014.

  1. brummel

    brummelMembers

    Feb 22, 2014
    2
    1
    13
    Male
    Hamm, Germany
    Hello, finally i got my Mi3. But i got problems with handsfree in my 2007 Audi A4 B7 with the RNS-E EU high. Pairing and phonebook works fine but there is no audio while calling. If anybody has an idea how to fix it i would be glad! Thanks alot
     
  2. hadron

    hadronMembers

    Sep 23, 2012
    640
    169
    82
    Male
  3. bulgblatter

    Sep 30, 2013
    3
    0
    21
    Male
    I have tried both and they didn't work. It's a soft problem, hardware is working. Still looking for solution
     
  4. dubazar

    dubazarMembers

    Nov 16, 2013
    14
    0
    21
    Male
    This week ROM update solve this issue.

    "Envoyé depuis mon MI 3W avec Tapatalk"
     
  5. brummel

    brummelMembers

    Feb 22, 2014
    2
    1
    13
    Male
    Hamm, Germany
    The update solves the audio problem thats right, but now i have a new one.
    The Mi3 uses still its own microphone and not the one of the car. So nobody can understand what i'm saying.. Maybe the next update will fix this too than everything would be perfect!?
     
    dubazar likes this.
  6. dubazar

    dubazarMembers

    Nov 16, 2013
    14
    0
    21
    Male
    Will try for now I only call my voice mail.
    Thanks for the information.
     
  7. Anything new about this problem?

    Gesendet von meinem MI 3W mit Tapatalk
     
  8. dubazar

    dubazarMembers

    Nov 16, 2013
    14
    0
    21
    Male
    @brummel88

    Seems to work for me, caller hears me good enough.

    PS:try to play with the option in sound settings "micro noise reduction"

    "Envoyé depuis mon MI 3W avec Tapatalk"
     
  9. Okay I'll give it a try. Thanks!

    Gesendet von meinem MI 3W mit Tapatalk
     
  10. bulgblatter

    Sep 30, 2013
    3
    0
    21
    Male
    The last update 4.3.14 have fixed my problem!
     

Share Our Site