Mi4 Brick

Discussion in 'Xiaomi Mi 4' started by Shahar287, Feb 29, 2016.

  1. Shahar287

    Shahar287Members

    Dec 7, 2014
    30
    0
    26
    Male
    Rishon LeZion
    Hi,
    My Mi4 recently suddenly crashed and then got into bootloop and never launched again, so I've tried to flash a developer ROM through MiFlash in fastboot mode. I did exactly every instruction and i'm getting an error after i press "Flash":

    Unspecified error(0x80004005: FAILED (remote: partition table doesn't exist)

    Someone knows what the hell is the problem? Because I flashed the my Mi4 ROMS before and everything worked perfectly but now i'm getting this error over and over again, after trying flashing different ROMS and using different MiFlash version, but success..
    Thanks,
    Shahar.
     
  2. Rafaider

    RafaiderMembers

    May 2, 2015
    19
    3
    13
    Male
    What must have happened is that the system partition must have been wiped or the rom that you're installing is from when the the partitions weren't merged. You need to flash TWRP through flashboot ( there is a thread about it), go to mount and mark that one that says something MTP, connect to the computer, download and copy 5.2.27 install it through TWRP twice ( after installing one time click in the back button and install it again). if it works but crashes it might be due to the data being getting into conflict with the system so wipe the data. Don't installl from 5.2.27 to the most recent because it will make errors, I don't know which on one you need to install firstbecausee I've installed from 5.2.27 to the most recent and I had to downgrade buy I didn't upgrade it yet. I hope I have helped you
     

Share Our Site