Mi4c From Devel To Stable

Discussion in 'Xiaomi Mi 4' started by Pierry, Apr 6, 2016.

  1. Pierry

    PierryMembers

    Apr 5, 2016
    3
    0
    11
    Male
    Hi everybody,
    I've decided to switch from 6.1.21 devel to 7.1 stable so I downloaded the
    xiaomi.eu_multi_libra_V7.1.6.0.LXKCNCK_v7-5.1.zip ROM.
    My Mi4c has TWRP V2.8.7.0 installed.

    The question is: after backup, it's enough to wipe only cache and dalvik cache or it's necessary to wipe system and data too before flashing the ROM?.


    Pierry
     
  2. Nicok2

    Nicok2Members

    Jan 16, 2016
    3
    0
    13
    I did it this morning on my mi4c! Without cleaning data and system it didn't work (cannot enter into settings and doesn't detect sim card). After, cleaning data and system it works. Hope that helps

    Enviado desde mi Mi-4c mediante Tapatalk
     
  3. bonusfede

    bonusfedeMembers

    Feb 3, 2016
    27
    9
    13
    Can you please later tell me if is better than weekly? Thanks ;)

    Inviato dal mio Mi-4c utilizzando Tapatalk
     
  4. michele222

    michele222Members

    Mar 26, 2016
    5
    0
    11
    Male
    I'm interested, what's up now?
     
  5. Pierry

    PierryMembers

    Apr 5, 2016
    3
    0
    11
    Male
    Tank you Nicok2.
     
  6. Nicok2

    Nicok2Members

    Jan 16, 2016
    3
    0
    13
    Too early to draw conclussions

    Enviado desde mi Mi-4c mediante Tapatalk
     
  7. michele222

    michele222Members

    Mar 26, 2016
    5
    0
    11
    Male
    I wanted to ask a question. you have not tried if it worked with only wipe data, cache e davil cache?
     
  8. Nicok2

    Nicok2Members

    Jan 16, 2016
    3
    0
    13
    No, wipe system, data and cache sorry

    Enviado desde mi Mi-4c mediante Tapatalk
     
  9. michele222

    michele222Members

    Mar 26, 2016
    5
    0
    11
    Male
    thank you so much.
     
  10. Pierry

    PierryMembers

    Apr 5, 2016
    3
    0
    11
    Male
    Update:
    I flashed the 7.1 stable but I've noted that the wifi swich problem wasn't solved. So I restored the previus version and I flashed the 6.3.31 devel. It seems to work well. The wifi problem seems to be solved

    Pier
     

Share Our Site