Mi5 No 4g...


May 19, 2016
27
4
13
#1
Hello, I have a situation that is really bothering me...

I've been in a lot of places looking for 4G on my MI5 and I just can't get 4g... I only get H+ (3g)...

Does someone else have the same problem here? Cause I'm dying for LTE and this is a really disturbing problem.

I have 6.6.7 | MIUI 8 (xiaomi.eu).

Thank you.
 
Nov 8, 2015
235
64
52
#4
Problem is in sim card !! Go to your mobile operator and change it to u-sim card for free. It takes 5 min. to change it.

Redmi Note 2 P - Tapatalk
 
Apr 13, 2016
110
30
40
#8
How do you know that? Your signal isn´t working, so the problem has to be somewhere. I use the same rom on the same device and my 4G is working. So either your phone is broken or your Sim card (assuming you have 4G coverage in your region which is not based on Band 20). The only other option i can imagine on the fly is you selected another network mode than 4G in the rom by hand.

By the way, this is an ALPHA Rom. Saying "PROBLEM IS STILL NOT SOLVED!" is really wrong in SO MANY ways.......
It is a Alpha, so bugs can (or better are) be present....
 
May 19, 2016
27
4
13
#9
How do you know that? Your signal isn´t working, so the problem has to be somewhere. I use the same rom on the same device and my 4G is working. So either your phone is broken or your Sim card (assuming you have 4G coverage in your region which is not based on Band 20). The only other option i can imagine on the fly is you selected another network mode than 4G in the rom by hand.

By the way, this is an ALPHA Rom. Saying "PROBLEM IS STILL NOT SOLVED!" is really wrong in SO MANY ways.......
It is a Alpha, so bugs can (or better are) be present....
I never blamed The ROM itself, I just wanted to let you know what my phone is running currently.
I will try and call my carrier to see if 4G is activated, despite my SIM Card is 4G ready...
 
Apr 13, 2016
110
30
40
#10
Carriers use diffent Bands for different areas. Here in Germany for example my provider uses Band 20 in rural areas. How do you know that your provider provides LTE/4G in your area which is NOT based on Band 20? Maybe there is no error at all?
 
May 19, 2016
27
4
13
#11
I've called my carrier operator and he said it could be from the device itself... And no, everyday I do approximately 60/65 miles and all different places. But I'm pretty positive the area where I live has band 20, so it sucks...
Thanks anyways!
 
Apr 13, 2016
110
30
40
#14
They try to do this.
Until now you can not say whether this will work or not. As far as i know they will need kernel sources in order to have a possibility to get other bands working and they do not get them until now and even than there will be a risk by doing so.
Until now there is no way
 
May 19, 2016
27
4
13
#15
They try to do this.
Until now you can not say whether this will work or not. As far as i know they will need kernel sources in order to have a possibility to get other bands working and they do not get them until now and even than there will be a risk by doing so.
Until now there is no way
Ok, thanks... Well at least I got HSPA+ and it's pretty good. But still I would love to get 4G.
 
Jun 21, 2016
4
0
11
#19
Hello, I have a situation that is really bothering me...

I've been in a lot of places looking for 4G on my MI5 and I just can't get 4g... I only get H+ (3g)...

Does someone else have the same problem here? Cause I'm dying for LTE and this is a really disturbing problem.

I have 6.6.7 | MIUI 8 (xiaomi.eu).

Thank you.
Did you checked your LTE operator access point in MI5 menu?


Wysłane z mojego MI 5 przy użyciu Tapatalka
 
Feb 22, 2014
12
0
13
#24
I'm on 8.0.6.0 now. Eu Rom. Provider is Vodafone.
Everything was good until update to 8.0.3

Verstuurd vanaf mijn MI 5 met Tapatalk
Exactly the same here. Since the upgrades to all the versions MIUI 8 EU roms, no 4 G (also Vodafone nl). Now I am working on a downgrade to MIUI 7. With 7 everything was working fine.
 

Cecco

Members
Apr 1, 2016
249
28
52
#25
Miui 8.0.7.0 i think it fixes 4g problems but i cant be sure because on every rom also on the bugged 8.0.3.0 i didnt have ant problems with 4G because where i live there isn't 4G ahha try the latest 8.0.7.0 it can be fixed now