Mi5s Warning About Temperature

Discussion in 'Xiaomi Mi 5S / Plus' started by Viselu, Aug 6, 2017.

  1. Viselu

    ViseluMembers

    Mar 13, 2017
    9
    1
    15
    Male
    Good Afternoon guys. I have, since November, a Mi5S now with the last Developer Rom that we can find here (7.7.20) and since 1 month, more or less, when i use the smartphone for a long period the temperature that can i feel at the top of the screen is too high. Smartphone starts to lag and app like GMaps that are quite heavy lags in an awful way. Do you think is about that? In Italy, where i am, is hot with 30-35°C every day. do you advise to me to install global rom and not the developer? Someone else notice that problem? Thanks
     
  2. bugmenot1

    bugmenot1Members

    May 4, 2014
    134
    34
    40
    Male
    I am currently using the latest stable, and I only face that issue when I game for a long while, and it also goes back to normal after some minutes.

    Sent from my MI 5s using Tapatalk
     
  3. Viselu

    ViseluMembers

    Mar 13, 2017
    9
    1
    15
    Male
    Ok i have developer now..probably is for that. You know if i can flash the stable directly or do something special?
     
  4. bugmenot1

    bugmenot1Members

    May 4, 2014
    134
    34
    40
    Male
    It's advised to wipe data when moving back to stable from developer. But it's not always necessary.
    >First backup your data(apps and other stuffs) from settings>additional settings> backup & reset>local backup
    >Now after downloading the latest stable, flash it through TWRP and wipe ONLY cache and dalvik/art cache. And reboot.
    > See if everything is working properly. If you don't face any problems or force closes then no need to do anything else. You can delete the backup you took if you want.
    >But if you do face some problems or apps force closing then boot back to TWRP and this time, go to Wipe>Advance Wipe and then wipe Data, Cache and Dalvik/Art Cache.
    > After setting up everything you can now restore your data from the backup you took.
    Hope this helps.

    Sent from my MI 5s using Tapatalk
     
    Viselu likes this.
  5. Viselu

    ViseluMembers

    Mar 13, 2017
    9
    1
    15
    Male
    I'm trying It thanks! During the flashing is doing a "beep" in your opinion is normal?
     
  6. bugmenot1

    bugmenot1Members

    May 4, 2014
    134
    34
    40
    Male
    A beep? I don't follow

    Sent from my MI 5s using Tapatalk
     
  7. Viselu

    ViseluMembers

    Mar 13, 2017
    9
    1
    15
    Male
    Yeah...during tha flashing the phone starts a "beep" sound and continue to reboot, now i wiped all and i flashed as new. But is on "Mi powered by Android" screen from too much time...
     
  8. Viselu

    ViseluMembers

    Mar 13, 2017
    9
    1
    15
    Male
    Flashed. I will see if the problem will be solved with this ROM, thanks!
     
    bugmenot1 likes this.
  9. bugmenot1

    bugmenot1Members

    May 4, 2014
    134
    34
    40
    Male
    Good luck. :)

    Sent from my MI 5s using Tapatalk
     
    Viselu likes this.

Share Our Site