Mi8 (Dipper) Quick Charge stopped working since update 9.7.11 -> 9.8.15 <- Anyone experiencing this?


swaffs

Members
Jul 25, 2018
6
13
Since (OTA)updating from 9.7.11 to 9.8.15 on my Global mi8, I've noticed that Quick Charge no longer works.
When connecting power with the screen off, the charging animation comes on but it does not display "Charging Rapidly" and there is no lighting icon inside the battery.

This was working perfectly fine last week whilst I was on 9.7.11

I have confirmed that both of my QC plugs and cables are ok for QC, with two alternative Devices (one Xiaomi, and one Samsung)

I have installed and run Ampere, and I can see I am only pulling between 130 and 400 mA
I have done some timing, and it took around 4 hours to go from 30% to 90%


I would have normally been able to easily fully charge within about 90 minutes with QC.

I have done various internet searches, and whilst I cannot find a specific known issue for this, I can see lots of Users with similar issues in the past.
 

zeyentology

Members
Sep 11, 2018
143
40
I'll recommend a clean install. Wipe completely and it will be fixed. Even though cumbersome it will fix your issue provided you don't have a problem with your charger...

Gesendet von meinem MI 8 mit Tapatalk
 
  • Like
Reactions: swaffs

swaffs

Members
Jul 25, 2018
6
13
I'll recommend a clean install. Wipe completely and it will be fixed. Even though cumbersome it will fix your issue provided you don't have a problem with your charger...

Gesendet von meinem MI 8 mit Tapatalk
Yes, that did it. Clean installed and it's now working. And I discovered the Migrate app in the process, really helped with the hassle.
Thanks

Sent from my MI 8 using Tapatalk