Miflash Disconects After 3s ??

Discussion in 'Xiaomi Mi Pad' started by jalfrezi, May 6, 2015.

  1. jalfrezi

    jalfreziMembers

    Sep 4, 2014
    75
    4
    18
    Male
    Gday all any info would be great I've searched about every forum and googled plenty I can't believe nobody has come across this issue ??

    my MiPad is dead eg black screen etc - I connect it via the bricked miflash option (battery disconnected and bridge the usb, I've loaded the apx driver and windows makes its connection noise !!!

    in Miflash I press refresh and device pops up as 0 OK then 3s later it beeps again and its gone

    what am I doing wrong ? any ideas ??
     
  2. jalfrezi

    jalfreziMembers

    Sep 4, 2014
    75
    4
    18
    Male
    still scanning about no cures :-(

    if i connect to my laptop I get the MS ping (found) and then reconnect the battery it stays on and is found in MiFlash but won't flash the files (i know the guide said leave it unplugged but the miflash then errors out after 3s and fails)

    So I'm stuck what to do, seems nobody has had this issue EVER ?? if you have please share your thoughts possible fix

    done enough reading last few days eyes have gone dizzy
     
  3. MisteRemix

    MisteRemixMembers

    Dec 17, 2014
    12
    3
    13
    Male
    Have you asked you got questions about the official forum, which has a larger community. They will be able to help you.
     
  4. jalfrezi

    jalfreziMembers

    Sep 4, 2014
    75
    4
    18
    Male
    No remix I best get over there and post it up - cheersy

    amazing how when you don't have something you miss it ;-)
     
  5. jalfrezi

    jalfreziMembers

    Sep 4, 2014
    75
    4
    18
    Male
    Got nothing back from main site very poor, I've helped so much on XDA for other units soon as you need help your left out to DRY !!!

    A proper wire loop did the trick maybe just didn't get a decent short oh and I reconnected the battery after if connected in windows 10 (different to what most have done) they flash it then connect

    battery was @ 1% so I guess no problem if discharged
     

Share Our Site